Let's Build Troubadour11's Code

Share you PDE file with our community

Posts: 34
Joined: Tue Nov 12, 2013 2:24 pm
PostPosted: Thu May 28, 2020 3:19 pm
I'm working on finishing up getting all the parts together for one of the float switches I was getting help with in the previous post.

I needed to wait for the first AWC barrel to empty to install the float. I have the new switch installed and ready to run my wires to connect on the RA unit.

Right now, I do not have anything plugged into the RA unit float switches and have not modified any code.

For now, I went into the Portal and created an alert for the ATO Low port. (see attachment)

- If there is nothing connected right now, will I ever see an e-mail right now even though it said it sent one?
In order to test the notification, I was just going to temporarily wire my extra switch once I have the notification for it set up properly.

- Is there a specific port/connection location of the 2 on the head-unit that I need to plug into for the portals alerts? For example: hi=right side, and low=left side?

- Is it possible to change the name label on these pre-set alerts. First I will be setting up this float for this AWC is empty and then the actual gravity fed ATO barrel being low. I get that I can just hook both up and they will be flagged as needed when empty. Is there anyway to easily label one AWC Low and ATO Low?

Thanks for the help and guidance. :)
Attachments
Annotation 2020-05-28 145621.gif
email_trigger
Annotation 2020-05-28 145621.gif (27.55 KiB) Viewed 594 times
Annotation 2020-05-28 144825.gif
Portal Settings
Annotation 2020-05-28 144825.gif (49.44 KiB) Viewed 594 times

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu May 28, 2020 4:58 pm
The way you have it is fine. You will get an email everytime the low ato port is 1(unconnected or float is floating if the wires are pointing up)
Roberto.

Posts: 34
Joined: Tue Nov 12, 2013 2:24 pm
PostPosted: Thu May 28, 2020 5:27 pm
rimai wrote:The way you have it is fine. You will get an email everytime the low ato port is 1(unconnected or float is floating if the wires are pointing up)


Sounds good but if I ready your help correctly. Now I think I may have my set up backwards one way or the other maybe. So just to be sure let me ask...

If this is a horizontal float switch going through the side of a barrel. I have it installed & set up to be floating up when the barrel is full. And not floating or lowered down and in a straight line and making contact when empty:

Does that mean I need a change on the ATO Low to be = 0 then?
- So that I'll get an e-mail every time the float is down and in the connected straight line position.

Or did I install my horizontal float switch upside down / wrong way?

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri May 29, 2020 10:09 am
Yes, it looks like you want set it to 0
Roberto.
Previous

Return to My PDE/INO file

Who is online

Users browsing this forum: No registered users and 2 guests

cron