Lee's Feature Complete PDE

Share you PDE file with our community

Posts: 149
Joined: Mon Oct 15, 2012 7:21 pm
Location: Albany, GA
PostPosted: Tue Jul 28, 2015 6:01 pm
Lnevo,

How would I go about using your gap fill-in code for moonlights with my LEDs on the Daylight and actinic PWM outputs? My ver 2.1 code can be found on bottom of page....thanks for looking.

viewtopic.php?f=11&t=4731
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Wed Aug 05, 2015 5:16 am
What ports are your moonlights on?

Posts: 149
Joined: Mon Oct 15, 2012 7:21 pm
Location: Albany, GA
PostPosted: Wed Aug 05, 2015 5:22 am
I don't have them on ports. I use the moonphase coding on my actinic pwm channel.

Sent from my Samsung Galaxy Note 3
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Thu Aug 06, 2015 8:58 pm
I'm not sure I'm following.

My LEDs don't go below a certain effective %. After around 7% any lower there is no change in PAR or brightness and it is still pretty bright. I have my moonlights come on at 100% and ramp down to 0% to make up for that. I turn the moonlights on right before my main lights go off.

Since your moonlights are on the same channel as your LED there's nothing that can be "filled in"
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Aug 21, 2015 6:11 am
Roberto, were you able to up the character count at all? Is it possible?

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Aug 21, 2015 9:08 am
Which count?
Roberto.
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Aug 21, 2015 11:54 am
lnevo wrote:Roberto,

I can no longer post my code. It's > 60,000 characters. I'm at 69k :)

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Aug 21, 2015 11:56 am
Ahhh.
Try again. Increased to 100K
If it doesn't work, I may need to reboot the forum app.
Roberto.
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Aug 21, 2015 1:19 pm
Cool. I'll give it a try shortly.
User avatar
Posts: 5365
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Aug 21, 2015 2:23 pm
Ok the code is now up to date. It worked :) A few bug fixes since July, especially on the third dosing pump.
PreviousNext

Return to My PDE/INO file

Who is online

Users browsing this forum: No registered users and 2 guests

cron