Page 3 of 3

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 11:48 am
by Sacohen
I have tried that too.

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 11:49 am
by rimai
Can you post the entire error log?

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 5:01 pm
by Sacohen
I can't.
It is too large...

Your message contains 137874 characters. The maximum number of allowed characters is 100000.

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 7:17 pm
by rimai
Save in a text file and attach

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 8:20 pm
by Sacohen
The sketch is in /Users/Steves-iMac/Documents/Arduino and the only other error besides the attached is the "error compiling" in the orange bar between the sketch and the error log.

Steves Backip Sketch error log..rtf
(100.92 KiB) Downloaded 41 times

Re: Help Getting started again.

PostPosted: Fri Sep 16, 2016 11:57 pm
by rimai
Do you have RA Plus selected as board?
In the log you sent it says this "-mmcu=atmega328p ", which is the wrong chip. Standard RA used 328, but RA+ uses 2560.
Can you also post your code?

Re: Help Getting started again.

PostPosted: Sat Sep 17, 2016 5:24 am
by Sacohen
That did it.
I was stupid enough to follow the instructions for setting up the software for the MAC which said to set the controller to Reef Angel Controller w/ optiboot.

It's working fine now and the BlueTooth connection worked fine 1st shot.

Re: Help Getting started again.

PostPosted: Sat Sep 17, 2016 7:22 am
by lnevo
sweet!

Re: Help Getting started again.

PostPosted: Sat Sep 17, 2016 7:25 am
by Sacohen
Yep.
Stupid mistake on my part.
Thanks for your help Lnevo and Rimai.

Sorry about the wasted time.☹

Sent from my SM-G928P using Tapatalk