RA* Unable to Update via Remote Upload

Do you have a question on how to do something.
Ask in here.

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Sep 29, 2018 7:07 pm
Let me check the server log and see what the request looked like.
Roberto.

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Sep 30, 2018 9:41 pm
I couldn't find any log.
Maybe the server doesn't log this type of error.
I don't know what to make out of this.
Does it get disconnected from the cloud server too?
Roberto.

Posts: 53
Joined: Tue Jul 23, 2013 5:56 pm
PostPosted: Mon Oct 01, 2018 4:38 am
No

Posts: 53
Joined: Tue Jul 23, 2013 5:56 pm
PostPosted: Sun Oct 07, 2018 5:07 pm
Any further thoughts on this?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Oct 08, 2018 2:35 pm
Not sure.
I don't understand how it stays connected when you are monitoring by itself and not when you bring downstairs.
Roberto.

Posts: 53
Joined: Tue Jul 23, 2013 5:56 pm
PostPosted: Mon Oct 08, 2018 4:44 pm
The unit says connected and I can do things like turn on/off ports and clear alerts through my phone. The problem is that for some reason it stops connecting to the Portal after some time which prohibits me from sending remote uploads and receiving any email alerts or updates to the Portal. There is no difference on where it is located.

The reference to taking it downstairs had to do with troubleshooting. I originally thought the problem was where it was connected, thinking it was a networking issue. I proved that wrong by setting up the monitor and verifying that the device was logging a 400 error after some time. I left the monitor on for 24 hours and it never reconnected to the portal after the 400 errors started.

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Oct 08, 2018 10:53 pm
I am wondering if it does the same with a very basic code with just the cloudportal function.
Roberto.

Posts: 53
Joined: Tue Jul 23, 2013 5:56 pm
PostPosted: Tue Oct 09, 2018 8:06 am
Let me know if you want me to test something

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Oct 09, 2018 9:26 am
Try running a new code with just the cloudportal function and monitor.
Roberto.
Previous

Return to How do I code ...

Who is online

Users browsing this forum: No registered users and 2 guests