Blue Screen of Death, or BSOD

New members questions

Posts: 151
Joined: Wed Mar 13, 2013 5:36 pm
PostPosted: Mon Nov 14, 2016 7:43 am
robmwpropane wrote:
rimai wrote:No, I'm saying the same thing you are. That aichargerplus shouldn't affect the FTDI driver. They are not related to each other, I think.
Do you get blue screen regardless of which port you connect the cable?
Does it go into bsod right after you plug it in?


Yesterday I was only trying usb 2.0, this morning (because of what you said) I tried usb 3.0 port...and it worked!! Except....it will only works once. The first time I plug it in, the computer recognizes something being plugged in. At this time I can flash the RA, everything works well. Then if I disconnect, my device manager freezes. The PC stays active, I can still do things, but I can not get it to read anything.

All ports will still power devices, just no read / write.

Man, so close, but so far......

Create a new user account. Reboot. Login to said new account and try again.
Also, try going into bios and disable 3.0 USB ports (so they act like 2.0).
Image

Posts: 75
Joined: Mon Oct 31, 2016 12:33 pm
PostPosted: Mon Nov 14, 2016 4:44 pm
rimai wrote:On my machine, it shows these files on the Driver file details:
c:\windows\system32\drivers\ftser2k.sys
c:\windows\system32\drivers\serenum.sys
c:\windows\system32\ftcserco.dll
c:\windows\system32\ftserui2.sll
Maybe this will help.


These are the same listed on my machine, but under "general" it says "No drivers are installed for this device.", Then if I click on "driver" it says
Driver Provider: FTDI
Driver Date: 9/28/16
Driver Version: 2.12.24.0
Digital Signer: Microsoft Windows Hardware Compatibility Publisher

Device Description is USB Serial Port

bencollinz wrote:Create a new user account. Reboot. Login to said new account and try again.
Also, try going into bios and disable 3.0 USB ports (so they act like 2.0).


Tried to make a new account, same difference. I still need to disable 3.0 in the bios, but honestly, I don't know why that would be effecting the driver... but I'll try it....
Image

Posts: 75
Joined: Mon Oct 31, 2016 12:33 pm
PostPosted: Fri Nov 18, 2016 9:55 pm
bencollinz wrote:Create a new user account. Reboot. Login to said new account and try again.
Also, try going into bios and disable 3.0 USB ports (so they act like 2.0).


Tried the above, no go....thanks for the suggestion though.


Soooooo...just to go into a little rant to follow up with this thread. I still have not been able to get my PC to accept the usb-ttl cable without throwing a fit, bsod, etc. BUT......


I will say I'm super impressed with Roberto. When I pm'ed him about the issue and invited him to take a look, he spent the better part of 2 hours trying to trouble shoot my problem. He could of just shrugged his shoulders, but I watched as he tried everything under the sun to get it to work. At the end of it, he wasn't able to figure out what the issue is, but I'm 100% sure it doesn't have to do with the RA or the usb-ttl cable. It's something specific to my PC. At some point he knew it had nothing to do with his hardware, and STILL proceeded to try and help. I know it's a business, and I know time is money, but I am super grateful that he tried to get this up and running when technically he didn't have to, and didn't ask for anything in return. So while I do wish we could of gotten it to work, man do I appreciate the help. I feel like people who may not know what kind of guy you are, should know. That says a lot about someone, so again, THANK YOU!


I'm going to stick at trying to figure it out, but for now the work around is just to use another computer. I'll update this thread if I ever figure out what it is.
Image

Posts: 151
Joined: Wed Mar 13, 2013 5:36 pm
PostPosted: Fri Nov 18, 2016 10:32 pm
The next step would be to reimage the PC. But that's never fun unless you're a tech.
Image

Posts: 75
Joined: Mon Oct 31, 2016 12:33 pm
PostPosted: Fri Nov 18, 2016 11:56 pm
bencollinz wrote:The next step would be to reimage the PC. But that's never fun unless you're a tech.


I'm not a tech, but I've done it. Not fun. Everything else about the PC is great. For the hassle of it all, I'll just get the Bluetooth attachment and be done with it.
Image
Previous

Return to For New Members

Who is online

Users browsing this forum: No registered users and 3 guests