portal problems?


Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Fri Jan 18, 2013 5:43 pm
The portal and the banner is showing data from yesterday.
Attachments
Untitled.jpg
Untitled.jpg (30.27 KiB) Viewed 1329 times
Image

Posts: 12455
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Jan 18, 2013 6:35 pm
Are you using the Client or wifi attachment to send data?
Roberto.

Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Fri Jan 18, 2013 6:55 pm
Client
Image

Posts: 12455
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Jan 18, 2013 7:00 pm
Are you using the new version 3.0?
Did you check mark the "Send Parameters to Portal"?
Roberto.

Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Fri Jan 18, 2013 7:08 pm
Yes and yes.
Image

Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Fri Jan 18, 2013 8:46 pm
What am I doing wrong?
Image

Posts: 12455
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Jan 19, 2013 9:26 am
Can you post a screen shot of your client settings with the check mark?
Are you sure you have the correct username?
Roberto.
User avatar
Posts: 818
Joined: Tue May 29, 2012 2:12 pm
Location: Christopher, IL
PostPosted: Sat Jan 19, 2013 9:30 am
Another thing to remember about the client suite is if you click save do you get "saved successfully" or errors? I ran into this issue in the past and had to right click the icon and run as administrator for my savings to save correctly with no errors. Just an FYI from the past. Might not help...But I'd always do this to run as admin to ensure changes were saved.
Out for now...but not over.

VISIT: Ethernet Module/Wifi Alternative

Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Sat Jan 19, 2013 12:23 pm
Here is the screen shot, yes the username is correct.
Yes the confirmation is saved successfully.
Attachments
Untitled1.jpg
Untitled1.jpg (114.79 KiB) Viewed 1285 times
Image

Posts: 109
Joined: Sat Aug 11, 2012 9:16 pm
PostPosted: Sat Jan 19, 2013 2:09 pm
Maybe this will help. From the error log, I keep getting this message:*****1/19/2013 3:05:03 PM*****
Message:
Value cannot be null.
Parameter name: String
StackTrace:
at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at ReefAngelClient.Form1.DisplayMemoryValues()

*****1/19/2013 3:05:28 PM*****
Message:
Value cannot be null.
Parameter name: s
StackTrace:
at System.IO.StringReader..ctor(String s)
at NotificationService.Notifier.SendParamsToWebsite()
Image
Next

Return to Ask anything here

Who is online

Users browsing this forum: No registered users and 1 guest