wifi utility


Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Thu Apr 09, 2015 8:36 pm
where do i find it?
Image
User avatar
Posts: 1426
Joined: Fri Mar 29, 2013 3:51 pm
Location: Oklahoma City
PostPosted: Fri Apr 10, 2015 4:38 am
It's in the ReefAngel software. After you install the RA software, it shows up on your desktop.

--Colin

Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Fri Apr 10, 2015 6:14 pm
i get this message in the portal???

Only available with valid wifi address. Please make sure your controller is sending data to the Portal web server.

how do i set this up correctly? i reecently moved and now cant get this working?!
Image

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Sat Apr 11, 2015 4:35 am
Reefology wrote:i get this message in the portal???

Only available with valid wifi address. Please make sure your controller is sending data to the Portal web server.

how do i set this up correctly? i reecently moved and now cant get this working?!


Do the lights on the wifi attachment blink green on and off? If so, then it is on your network and you should be able to get to it from your web browser. Check out your router's config page to see the Reef Angel IP address and then go to:

http://192.168.1.5:2000/r99

or whatever IP address yours is at with port 2000 after it like in the line above.

Can you see it inside your house from the browser?

Once you know you can see it inside you can then set up port forwarding on the new router to forward any outside port to port 2000 on your router inside. Every router differs in config, but most make it pretty easy these days. Once that's done the portal will see it within 5 minutes or so if you have your forum username of Reefology in the correct ReefAngel.Portal("Reefology"); statement in your .ino file.

Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Sun Apr 12, 2015 10:32 am
Thanks for the help but still not working.

AlanM wrote:Do the lights on the wifi attachment blink green on and off?

Yes

AlanM wrote:Can you see it inside your house from the browser?

yes and have set up port forwarding as i did before the move.
AlanM wrote: Once that's done the portal will see it within 5 minutes or so if you have your forum username of Reefology in the correct ReefAngel.Portal("Reefology"); statement in your .ino file.


still not seeing my reefangel??? Im using the same ino???
Image

Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Sun Apr 12, 2015 10:36 am
also portal is updating as of yesterday at 7 pm and i have been traveling for the past couple days and just returned home so im not sure what changed without my input/tinkering??? how is that even possible? unless i have a ghost hovering around :)
Image

Posts: 12279
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Apr 12, 2015 12:34 pm
When you do a port check, does it show open?
http://www.yougetsignal.com/tools/open-ports/

Sent from my Galaxy S5 with Tapatalk
Roberto.

Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Mon Apr 13, 2015 9:14 pm
No port 2000 is closed when I use current IP address. Should I be testing the internal IP address assigned to the reef Angel? That's closed also? How do I fix it?
Image

Posts: 12279
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Apr 13, 2015 9:16 pm
No, you should use the ip address that it was already pre-populated.
If it shows closed, your port forwarding isn't setup correctly.
Roberto.

Posts: 173
Joined: Fri Dec 26, 2014 6:38 pm
PostPosted: Tue Apr 14, 2015 4:48 am
I got it to open last night and was working fine. Then this am it stopped working for no apparent reason. Didn't change anything?!
Image
Next

Return to Ask anything here

Who is online

Users browsing this forum: No registered users and 1 guest

cron