cloud wifi


Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Nov 05, 2018 10:29 am
That code looks good.
What is the color of the led on the cloud wifi attachment?
Roberto.

Posts: 15
Joined: Tue Apr 29, 2014 4:47 am
PostPosted: Mon Nov 05, 2018 12:10 pm
magenta

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Nov 05, 2018 12:14 pm
Blink magenta= Connecting to cloud server
That indicates that the username and/or password is most likely wrong.
Make sure you enter the the username and password correctly when setting up the unit. Both fields are case sensitive.
You should get a solid cyan when it is connected to the cloud server.
Roberto.

Posts: 15
Joined: Tue Apr 29, 2014 4:47 am
PostPosted: Mon Nov 05, 2018 12:35 pm
is it the user name and password for the reef angel forum

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Nov 05, 2018 12:39 pm
yes
Roberto.

Posts: 15
Joined: Tue Apr 29, 2014 4:47 am
PostPosted: Mon Nov 05, 2018 12:48 pm
done that nothing happens just says connecting and when you refresh says disconnected. just don't think its going to work some how, filled top three lines in on uapp and get data but soon as you go outside nothing.

Posts: 15
Joined: Tue Apr 29, 2014 4:47 am
PostPosted: Mon Nov 05, 2018 12:49 pm
if i fill just cloud server lines in get nothing only connecting

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Nov 05, 2018 12:58 pm
I am talking about the cloud wifi attachment setup and not the uapp setup.
Roberto.

Posts: 15
Joined: Tue Apr 29, 2014 4:47 am
PostPosted: Mon Nov 05, 2018 1:30 pm
is there anyway of re doing it

Posts: 12628
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Nov 05, 2018 1:33 pm
Yes.
https://www.dropbox.com/s/zpifv3to1fc5w ... 1.pdf?dl=0
Please check the reset to factory on the manual.
Roberto.
PreviousNext

Return to Ask anything here

Who is online

Users browsing this forum: No registered users and 3 guests

cron