RA* freezing or locking up

Basic / Standard Reef Angel hardware

Posts: 115
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Sat Jan 05, 2019 3:39 pm
RA has locked up 2 times in the last two days. One time with heaters stuck and and tank got to 84 before it was noticed. today it done it again with the heater off and cooled down to 72. Both times it was noticed when the main tank lights did not come on. I use a Rapid LED set up with RA* driving it on the main unit. Both times the screen on the RA* stayed black and would not light up. It appear it stays driving in what ever state is was in when it lock up. I only have the relay board and about a 2 month old water level expansion plugged into the RA*. So far I have tried replacing the cable to one of the suggested ones from the RA* to the relay board.

Any idea would be helpful at this point.



Posts: 12519
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Jan 07, 2019 12:42 am
Can you disconnect the water level and see if things get better?

Posts: 115
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Sun Mar 03, 2019 8:42 pm
I replace a link cable back to the relay board and it fixed it.
I have all set the system up to reboot itself everyday.

User avatar
Posts: 86
Joined: Fri Sep 01, 2017 8:15 am
Location: Severna Park, MD
PostPosted: Thu Mar 14, 2019 12:58 pm
Hi Riggeek,

What's the code for daily reboot.

My RA* occasionally locks up too; usually weeks apart but twice in the last couple of weeks (heaters stayed off and tank got to 68 degrees)

Mine will also reboot when I touch the touch screen especially when I change menus; not sure if related.
Try to learn something about everything and everything about something... Thomas Huxley
210gal DT | 50gal sump/refug | Jebao DCP 10000 pump | RO 200-int skimmer | DIY built stand | DIY 160 led, 12 channel, 458 watt, on MakersLED 72" heatsink

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests