Relay box - ports flickering

Basic / Standard Reef Angel hardware

Posts: 92
Joined: Fri Nov 14, 2014 8:27 am
PostPosted: Thu Sep 08, 2016 8:47 am
any ideas roberto?
Image

Posts: 11973
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Sep 09, 2016 5:20 pm
Not sure what it is. Did anything change?
Roberto.

Posts: 92
Joined: Fri Nov 14, 2014 8:27 am
PostPosted: Sun Nov 27, 2016 7:14 am
Hi Roberto, I found out what's triggering this. Does the RA dimming module get affected by T5's with electronic ballast? The dimming module is controlling analog drivers for my LEDs.
Image

Posts: 11973
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Nov 27, 2016 11:34 am
I could. You should keep cable away from any ballasts. The USB ones especially.
Roberto.

Posts: 91
Joined: Tue Apr 16, 2013 7:33 pm
Location: 650 Bay Area..
PostPosted: Fri Mar 17, 2017 11:07 pm
Old bump for my issue.. My expansion hub causes my extra relay box to flicker as well.. The relays will click every few mins to every few hours but constant. It's as far as I can tell not triggered by anything equipment wise . Took me a bit to find out what was going on but it's Def the expansion hub. I don't notice anything with the other add ons other than I would sometimes get reading of 0 in the levels on Reeftronics randomly.

Box is inside a sealed part of my stand away from the sump chamber so Def don't think water damage.. Any troubleshooting tips? What to look for visually inside the expansion? should I try all new usb cables?

As of now I'm not running any of my expansions other than the relay box..
My other hobby has 450rwhp and eats tires instead of mysis!

Posts: 11973
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Mar 18, 2017 9:55 am
Are you using the original short USB cables?
Roberto.
Previous

Return to Standard

Who is online

Users browsing this forum: No registered users and 1 guest