Relay box - ports flickering

Basic / Standard Reef Angel hardware

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Thu May 17, 2018 4:29 am
I have attached an image of the modified USB port and housing.
Attachments
IMG_20180517_055248.jpg
Modified USB port
IMG_20180517_055248.jpg (681.43 KiB) Viewed 149 times

Posts: 12200
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu May 17, 2018 9:43 am
That sounds like a bus lock.
Does it show bus lock on the status screen of the controller?
It would also make the red led blink on the head unit.
Roberto.

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Thu May 17, 2018 10:02 am
No, it doesn't have a red blinking LED on the controller. The screen also looks normal - no notification of bus lock.

I also forgot to mention in my previous post that I have a 2nd RA+ and have swapped the controller as well, but there was no change when I did that.

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 2:41 am
I came down this morning and the outlets were on correctly, but the dimming expansion was not working at all but as soon as I unplugged and re-plugged in the controller, everything is fine again.....

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 4:46 am
Can there be a bus lock without the controller flagging it and having the red blinking light?

Posts: 12200
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri May 18, 2018 10:04 am
No. Could it be the hub?
Did you try different ports?
Roberto.

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 5:47 pm
I have tried several different ports on the hub. I just wrapped the USB cables in copper tape and plugged them into new ports on the hub. We'll see what it looks like tomorrow morning.

Posts: 267
Joined: Fri Jul 20, 2012 7:13 am
Location: Oakley, CA
PostPosted: Sat Jun 02, 2018 6:25 pm
dlplunkett44 wrote:I have tried several different ports on the hub. I just wrapped the USB cables in copper tape and plugged them into new ports on the hub. We'll see what it looks like tomorrow morning.


Any updates? My relay box started acting up again last week. Almost identical symptoms to yours. No bus lock light, relays flicker, and some relays get stuck. The strange part is it only seems to happen in the evening to early morning. I leave for work at 5:00 AM and I can hear the relays on box two flickering. By the time the lights come on at 10:30 AM it's all back to normal. Around 8:30 PM it all starts up again.

Posts: 71
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Thu Jun 07, 2018 4:48 am
I finished adding the steel sheet behind the controller and low voltage stuff. I've also added copper EMI shielding tape around all USB and DC cables. In addition, I've taken my newest relay box off as well. I currently have an expansion hub plugged into the main relay box, then one additional relay box and a 16 channel dimming expansion plugged into the expansion hub. I'm still having issues both with relays not coming on correctly as well as dimming being messed up until I unplug and replug-in the controller.
At this point I'm working on moving everything over to a Reef Pi setup. Its a little more DIY in some aspects, but it is also a lot more capable. I suggest looking into it...

Posts: 267
Joined: Fri Jul 20, 2012 7:13 am
Location: Oakley, CA
PostPosted: Sat Jun 09, 2018 11:47 am
Bummer. Not what I was hoping to hear :/
Previous

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests