Relay box - ports flickering

Basic / Standard Reef Angel hardware

Posts: 70
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Thu May 17, 2018 4:29 am
I have attached an image of the modified USB port and housing.
Attachments
IMG_20180517_055248.jpg
Modified USB port
IMG_20180517_055248.jpg (681.43 KiB) Viewed 36 times

Posts: 12188
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu May 17, 2018 9:43 am
That sounds like a bus lock.
Does it show bus lock on the status screen of the controller?
It would also make the red led blink on the head unit.
Roberto.

Posts: 70
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Thu May 17, 2018 10:02 am
No, it doesn't have a red blinking LED on the controller. The screen also looks normal - no notification of bus lock.

I also forgot to mention in my previous post that I have a 2nd RA+ and have swapped the controller as well, but there was no change when I did that.

Posts: 70
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 2:41 am
I came down this morning and the outlets were on correctly, but the dimming expansion was not working at all but as soon as I unplugged and re-plugged in the controller, everything is fine again.....

Posts: 70
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 4:46 am
Can there be a bus lock without the controller flagging it and having the red blinking light?

Posts: 12188
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri May 18, 2018 10:04 am
No. Could it be the hub?
Did you try different ports?
Roberto.

Posts: 70
Joined: Mon Aug 05, 2013 3:16 am
PostPosted: Fri May 18, 2018 5:47 pm
I have tried several different ports on the hub. I just wrapped the USB cables in copper tape and plugged them into new ports on the hub. We'll see what it looks like tomorrow morning.
Previous

Return to Standard

Who is online

Users browsing this forum: No registered users and 5 guests

cron