Litany of strange goings on...

Basic / Standard Reef Angel hardware

Posts: 73
Joined: Fri Feb 13, 2015 4:58 pm
PostPosted: Mon Mar 27, 2017 12:50 pm
Why are my relays on the portal not reflecting the relays on the app?
Image

Posts: 68
Joined: Fri Jun 20, 2014 6:30 am
PostPosted: Mon Mar 27, 2017 12:57 pm
The labels? Or you mean you can't access the relays from the portal.

If it's the labels you have to change the names in the portal and download them to the app.

If you can't access the relays from the portals. Probably means your port forwarding isn't set up correctly.

Posts: 73
Joined: Fri Feb 13, 2015 4:58 pm
PostPosted: Mon Mar 27, 2017 3:59 pm
GugsJr wrote:The labels? Or you mean you can't access the relays from the portal.

If it's the labels you have to change the names in the portal and download them to the app.

If you can't access the relays from the portals. Probably means your port forwarding isn't set up correctly.


if you compare the two pictures I posted of my app screen shot and the portal photo, the auto, on , and off do not correlate from one to the other.
Image

Posts: 73
Joined: Fri Feb 13, 2015 4:58 pm
PostPosted: Mon Mar 27, 2017 4:02 pm
And honestly, I don't care too much as I use the U-App exclusively but just wanting things to work either way just in case
Image

Posts: 68
Joined: Fri Jun 20, 2014 6:30 am
PostPosted: Mon Mar 27, 2017 4:34 pm
Oh I see that, honestly I'm not sure. Roberto probably would be the person you need help from.

Posts: 12201
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Mar 27, 2017 7:18 pm
It says the last time you sent data to the portal was 3/23/2017, 12:33:07 PM
Roberto.

Posts: 73
Joined: Fri Feb 13, 2015 4:58 pm
PostPosted: Wed Mar 29, 2017 12:18 am
rimai wrote:It says the last time you sent data to the portal was 3/23/2017, 12:33:07 PM


That's strange seeing as how I posted the screenshot on the 24th. What would cause that to happen? Port forwarding is working on my U-App
Image

Posts: 12201
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Mar 29, 2017 10:45 am
Did you change code around that time?
Roberto.

Posts: 73
Joined: Fri Feb 13, 2015 4:58 pm
PostPosted: Thu Mar 30, 2017 8:58 am
rimai wrote:Did you change code around that time?


Yes I switched to internal memory coding. The code should be listed above. Also noticing that my graphs will not allow me to go beyond 1 or 12 hour time periods

Image
Image

Posts: 12201
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Mar 30, 2017 9:37 am
It is because your last data was 03/23 and it only keeps for 7 days.
Tomorrow you won't have data.
Roberto.
PreviousNext

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests