Unstable ReefAngel

Basic / Standard Reef Angel hardware

Posts: 78
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Fri Jul 14, 2017 7:54 am
Hello,

Once Wifi connected reefangel goes crazy - parameters starts to jump and is not stable.

Here is the video: https://www.youtube.com/watch?v=1HZJPt2uJck

Can someone help to identify what is the problem.

Thank you
Image

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Jul 15, 2017 9:11 am
Does it happen all the time or only after you plug it in?
Roberto.

Posts: 78
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Sat Jul 15, 2017 10:26 am
It happens only when Wifi module gets connected. If you disconnect - RA controller is stable. Also worth to mention after some time it stabilizes and jumps between values are not so big. Fx ORP goes from 400 to 385 to 405 in few seconds, although without Wifi it is stable at 398. Same is with Salinity and PH exp and Multi water level controller
Image

Posts: 3
Joined: Fri Oct 09, 2015 8:33 am
PostPosted: Sat Jul 15, 2017 5:19 pm
Maybe you're wifi module is defective. Contact customer service to get a replacement.
But before that I just realized when you plug the black connector to RA controller make sure you line it up to the right of the RA connection pins!?

Sent from my SM-G935T using Tapatalk

Posts: 78
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Sun Jul 16, 2017 12:14 am
Jerry66 wrote:Maybe you're wifi module is defective. Contact customer service to get a replacement.
But before that I just realized when you plug the black connector to RA controller make sure you line it up to the right of the RA connection pins!?

Sent from my SM-G935T using Tapatalk


You cannot plug wifi module differently as connector size exact as hole in RA
Image

Posts: 3
Joined: Fri Oct 09, 2015 8:33 am
PostPosted: Sun Jul 16, 2017 11:29 am
So it's defective then!

Sent from my SM-G935T using Tapatalk

Posts: 78
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Sun Jul 16, 2017 11:32 am
Jerry66 wrote:So it's defective then!

Sent from my SM-G935T using Tapatalk


Or maybe not. As it worked perfectly previously. It could be anything
Image

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jul 16, 2017 12:24 pm
Can you try updating firmware?
Roberto.

Posts: 78
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Sun Jul 16, 2017 12:30 pm
rimai wrote:Can you try updating firmware?


How to do that? Can you please help
Image

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jul 16, 2017 12:35 pm
viewtopic.php?f=3&t=4601
Roberto.
Next

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests