Impressions of the ReefAngel*

Basic / Standard Reef Angel hardware

Posts: 66
Joined: Wed Apr 27, 2011 9:08 am
PostPosted: Tue Oct 03, 2017 12:00 pm
Hi All,

Just wanted to present a quick run down of my impressions of the ReefAngel*. I had a ReefAngel+ previously so initially I didn't want to make a jump to a next gen but my PH probe was failing and a couple of temp probes needed to be replace. The new RA* is pretty nice, especially if you don't have the wifi attachment or rope leak detector as the new unit has it all built in. I never tried the webwizard or uApp since I never used the wifi attachment, but they have made monitoring and updating the firmware a breeze. I'm not sure how to access the SD card yet however. The touch LCD screen is a very nice upgrade over the RA+ for the initial setup, but thereafter I mainly use a tablet/smartphone to monitor my tank. The initial setup is similar to the RA+, and connecting to the cloud was effortless. The Cloud connectivity was done very well as I didn't run into any issues other then updating my password. The uApp and Webportal connect and work very well when modulating the relays, resetting the RA, and monitoring the tank while I'm away from home. Is there any way to have the portal send text messages for flags instead of just email?

Great work on the RA* Roberto and all those associated with the design and upgrade! The new unit I feel is a much more hefty unit then RA+ and very much worth the upgrade especially with the price point that you have it at.

A list of noticeable items that I encountered while setting up the new unit.

Choose a location for the unit and its module that is not too damp to prevent corrosion on the connectors and cover any unused connectors with a cap USB cap.

Securely connect the bus cables. The small USB end can be a little loose so make sure you fasten it so it doesn’t inadvertently pop out which leads to all types of troubleshooting issues.

The webportal and the uApp is extremely useful, especially with the RA* since it supports both of these cloud services out of the box. I had a RA+ but never bothered to setup the networking side as it required a separate module. I didn’t have any issues with connectivity or port forwarding, which is very nice, but instructions on connecting to the forum and portal should have been included in the manual. The uApp is found under the forum header Apps.

Buslock issues took a little bit reading on the forums to get a handle what was going on. A module has taken over the bus channel and nothing can communicate along the bus. I had to disconnect all modules and then reconnect the different modules one at a time to find out which module is causing the issue. My expansion hub had some corrosion on the usb connector ports and was causing the lockup. Replaced it and everything is normal. Remember to setup the portal alert to send an email if there is a buslock.

When uploading firmware via usb and the webwizard you may have to refresh the webwizard to get the com port to be properly recognized after connecting the RA.

You can upload firmware through your smartphone/tablet through the webwizard. Very cool.

Wish the unit could send a text message instead of just email for the flags.

Tim

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Oct 03, 2017 3:09 pm
Use your carrier relay service.
That's what I do.
https://20somethingfinance.com/how-to-s ... -for-free/
Roberto.

Posts: 66
Joined: Wed Apr 27, 2011 9:08 am
PostPosted: Tue Oct 03, 2017 4:05 pm
Ah. Very Nice. Thanks Roberto.

Tim

Return to Standard

Who is online

Users browsing this forum: No registered users and 3 guests

cron