WiFi help

Basic / Standard Reef Angel hardware

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Jan 09, 2018 6:54 pm
That means your port forwarding is probably not correct.
Check port 2000 here:
https://www.yougetsignal.com/tools/open-ports/
http://canyouseeme.org/
If it says open, your port forwarding is working.
Roberto.

Posts: 50
Joined: Mon Dec 18, 2017 7:42 pm
PostPosted: Tue Jan 09, 2018 7:19 pm
It said it is closed. So I’ll go back through everything and do it again. Is port 2000 the normal one used?
Image

Posts: 50
Joined: Mon Dec 18, 2017 7:42 pm
PostPosted: Tue Jan 09, 2018 8:03 pm
ok let me start out by saying thank yo for your help, and I'm sorry to be such a pain. I have went through everything again, and still showing the port 2000 is closed. the only place i could be messing up is the ports this is what i put.
public UDP Ports: 2000
public TCP Ports: 2000
Private IP Address: 10.0.1.2
private UDP Ports: 2000
Private TCP Ports: 2000
Image

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Jan 09, 2018 9:52 pm
Are you sure you don't have another router from your internet provider?
Roberto.

Posts: 50
Joined: Mon Dec 18, 2017 7:42 pm
PostPosted: Wed Jan 10, 2018 11:50 am
100% sure I have a Apple AirPort Extreme router with a Motorola surfboard modem. That is everything other than the wire going to it.
Image

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Jan 10, 2018 11:57 am
download/file.php?id=343
This attachment you sent shows your wifi attachment using ip address 192.168.0.101 and not 10.1.0.2.
Roberto.

Posts: 50
Joined: Mon Dec 18, 2017 7:42 pm
PostPosted: Thu Jan 11, 2018 7:48 am
Ok now we are getting somewhere. I screen shared with apple i had one thing wrong with the port forwarding. now when i check it says port 2000 is open. When I go to the portal now this is what it shows
Reef Angel wifi address:
My reefangel id: Swampfox
Connection Status:Unreachable Address

Last Update:
1/11/2018, 3:33:00 AM
Displaying data from:
Webbanner database

I also went to the RA app and it says Cloud Server Connecting but it never connects. So i cannot get anything on the portal nor the app. I checked just to verify that the wifi attachment was connected and it is no blue lights, and the green light is blinking. what is the next thing i need to do to get everything working? Thank you
Last edited by Swampfox on Thu Jan 11, 2018 9:45 am, edited 1 time in total.
Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Thu Jan 11, 2018 9:35 am
Reserve the IP first by inside your Apple router. You have to know the mac address of the wifi attachment to be able to make a reservation. Then go to the bottom of the same screen in the router software and make a new entry and set the ports to whatever IP you reserved for the wifi module.
I have the same router. It will reboot the Apple router when you are done. Go to the Apple site if you are not sure how to do this. They have very good instructions , you just have to find them ;-)
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Thu Jan 11, 2018 9:36 am
Missed your last post. Is it working now?
-James-

Image

Posts: 50
Joined: Mon Dec 18, 2017 7:42 pm
PostPosted: Thu Jan 11, 2018 9:49 am
yes/no the port forwarding is working at lest the port is open, but I cannot connect to RA app nor the portal. The portal says Connection Status Unreachable Address.

Update the RA app I can control but it never fully connects to the cloud server. It just connecting beside cloud server. I can change things in the main box, but the first time it says Reef Controller Timed out when I press it again it changes from on, off, or auto. The portal still says connection status unreachable address. So there is progress being made lol.
Image
PreviousNext

Return to Standard

Who is online

Users browsing this forum: No registered users and 4 guests

cron