RA+ to RA*

Basic / Standard Reef Angel hardware

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 10:51 am
Next question is on the RA+ thru the portal. I could have the system send email for problems ie alarm ext.
how do set this up now.

Is the old system now off line for me or is it still used?

thanks
riggeek

Image

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Mar 21, 2018 10:55 am
Still the same
Roberto.

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 11:35 am
When i try to cal the water level expansion it only show a value of 0.
Same when I try to call the salinity it shows 0.

they both go thru the usb hub
riggeek

Image

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 1:03 pm
I think i got this figure out the dimming expansion seems to cause the problem when plugged into the hub.
riggeek

Image

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 1:40 pm
Every seems to be working thru the Uapp.

But portal still shows Connection Status: Unreachable Address

Is there still something to set up there?
riggeek

Image

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Mar 21, 2018 2:26 pm
I would use only uapp since it is cloud connected.
If you want to use the portal, you will need to setup port forwarding on your router
Roberto.

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 3:08 pm
Does the Uapp have a way to do the portal setting to forward the alarms to email?

Also the display seems to go to sleep and does not want to wake up is the some way to wake it up besides cycling power?
riggeek

Image

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Mar 21, 2018 3:22 pm
Just set up the alerts in the portal.
It will work.
Your controller sends data to the portal every 5 minutes.
That's what populates the charts and banners and also triggers the email alerts.
This is independent of the portal being able to connect to your controller or not.
Traffic only gets blocked by your router when the portal tries to access the controller, but it does allow for your controller to send data to portal just fine.
Roberto.

Posts: 112
Joined: Wed Sep 12, 2012 8:41 am
PostPosted: Wed Mar 21, 2018 3:46 pm
When I set the alerts in the portal. it acts like it is going to take them, but they never show up in the list. Any Ideas?
riggeek

Image

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Mar 21, 2018 3:51 pm
I was able to add one.
Do you see the one I created for you?
Can you try again and make sure you don't use < or > signs anywhere in the name or description.
It may get confused.
If it still doesn't work, try another browser.
Roberto.
PreviousNext

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests

cron