Star is blinking led

Basic / Standard Reef Angel hardware

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Thu Apr 26, 2018 6:46 pm
It actually didn't take much. I was surprised how easy. I'm reluctant to spend the money for a new board to fix it. I've been unlucky with 2 so far.
Image

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Thu Apr 26, 2018 6:48 pm
I'm running the first one right now add in the last 2 hrs I've had multiple bus locks and network drops. Tomorrow I will ta unhook everything and go back to power strip and timers
Image

Posts: 12307
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Apr 26, 2018 7:26 pm
Do you also have an RA+?
Roberto.

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Fri Apr 27, 2018 3:46 am
Original RA but relay boX is fried
Image

Posts: 12307
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Apr 27, 2018 4:16 pm
Ok, so you do have the USB-TTL cable.
If you open the enclosure of the head unit, you should be able to tap into the headers using the UART interface.
This will let you program your RA* using your USB-TTL cable.
Roberto.

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Fri Apr 27, 2018 4:17 pm
Yes I have that.. Abd I was wondering if I could use that after following the traces last night
Image

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Fri Apr 27, 2018 4:22 pm
I'd still need to power it through temp probe port?
Image

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Fri Apr 27, 2018 4:31 pm
It's alive!!! Thanks Roberto!!
Image

Posts: 8
Joined: Tue May 19, 2015 11:41 am
PostPosted: Sun May 06, 2018 11:31 pm
I do agree the RA star mini port of the RA star come off easily. Even if you are extra careful with less force inserting the mini port. It still comes off. Sorry to say this but the only solution I had was to have it repaired since I am out of the country, the electronic technician told me it was poorly secured on the board reason why it came off.

Not sure if all units are the same but my second unit happened.

Not sure if the blinking Red led is related to this mini port problem. Maybe someone should look into it in detail.

Posts: 12307
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun May 06, 2018 11:33 pm
A new batch is being made with a different connector.
Roberto.
PreviousNext

Return to Standard

Who is online

Users browsing this forum: No registered users and 3 guests

cron