problem rele raffreddamento

Basic / Standard Reef Angel hardware

Posts: 26
Joined: Sat Jan 07, 2012 12:56 am
PostPosted: Mon Sep 03, 2018 10:34 pm
Hi guys, please Roberto look at the code generatated with webwizard because if you program with it the standardfan function don’t work fine, while if you program with wizard inside arduino program it work good...


Inviato dal mio iPhone utilizzando Tapatalk

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Sep 04, 2018 10:09 am
I'll look into it.
Roberto.

Posts: 26
Joined: Sat Jan 07, 2012 12:56 am
PostPosted: Wed Sep 05, 2018 1:51 am
Any update


Inviato dal mio iPhone utilizzando Tapatalk

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Sep 05, 2018 9:12 am
On what?
Roberto.

Posts: 26
Joined: Sat Jan 07, 2012 12:56 am
PostPosted: Wed Sep 05, 2018 2:15 pm
You said ...I’ll look into it....
Do you find the problem?


Inviato dal mio iPhone utilizzando Tapatalk

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Sep 05, 2018 3:06 pm
No. I'll look into it.
Roberto.

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Sep 10, 2018 9:20 pm
Fixed
Roberto.

Posts: 26
Joined: Sat Jan 07, 2012 12:56 am
PostPosted: Tue Sep 11, 2018 1:39 pm
Ciao Roberto
Same error for ph controlled port continuously on off, like the chiller


Inviato dal mio iPhone utilizzando Tapatalk

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Sep 11, 2018 1:56 pm
Can you post the code you got?
Roberto.

Posts: 26
Joined: Sat Jan 07, 2012 12:56 am
PostPosted: Tue Sep 11, 2018 3:08 pm
Is the same of the first post by ROBBYMAN86


Inviato dal mio iPhone utilizzando Tapatalk
PreviousNext

Return to Standard

Who is online

Users browsing this forum: No registered users and 4 guests