Temp sensor error

Basic / Standard Reef Angel hardware

Posts: 22
Joined: Sun May 19, 2013 7:27 am
PostPosted: Sat Dec 08, 2018 11:45 am
Noticed my tank temp was low and seen that there was no temp readings on the controller just error. I’ve tried to reboot controller several times with no luck, and also tried the 3rd port with both senors. LCD is starting to flicker and dim also. Board going bad maybe? Any ideas?

Posts: 12650
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Dec 09, 2018 12:35 am
I would replace the temp probes first.
Or even try with just one of them.
Make sure to reboot everytime you plug/unplug a temp probe to register them again.

Posts: 22
Joined: Sun May 19, 2013 7:27 am
PostPosted: Mon Feb 11, 2019 4:41 pm
Got new temp probe in, and it works now. Crazy 2 probes went bad at the same time. Or maybe I just missed the error on one. Haven’t updated this controller in a while. Where should I start? Looks like some things have changed. Can’t even find the IOS app anymore.

Return to Standard

Who is online

Users browsing this forum: No registered users and 9 guests