web wizard old cloud wifi error

Basic / Standard Reef Angel hardware

Posts: 21
Joined: Fri Mar 11, 2016 4:39 pm
PostPosted: Tue Dec 25, 2018 9:35 am
Hi, I'm trying one more time download the program using the webwizard (really my interface never worked well but I live in Argentina It's very difficult for me the RMA process.
I receive this message, probably I'm doing something wrong or I missing something.

Something workaround? Thank you so much in advance.

(...)
Compiling code for RA_CLOUD board

D:\Arduino\libraries\Ethernet\src\EthernetClient.cpp: In member function 'virtual int EthernetClient::connect(IPAddress, uint16_t)':
D:\Arduino\libraries\Ethernet\src\EthernetClient.cpp:64:15: error: 'wdt_reset' was not declared in this scope
wdt_reset();
^
D:\Arduino\libraries\Ethernet\src\EthernetClient.cpp: In member function 'virtual void EthernetClient::stop()':
D:\Arduino\libraries\Ethernet\src\EthernetClient.cpp:197:15: error: 'wdt_reset' was not declared in this scope
wdt_reset();
^
exit status 1

Progress: 55.17%
Your code has some errors and couldn't be compiled.
Please fix the errors above and try again.

Posts: 12445
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 25, 2018 10:13 pm
It is probably a bug introduced to the code.
Give me a few days.
Roberto.

Posts: 12445
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 25, 2018 10:32 pm
Actually, it was a simple fix and I was able to do it today.
Try it again.
Roberto.

Return to Standard

Who is online

Users browsing this forum: No registered users and 2 guests