Bus lock issue

Basic / Standard Reef Angel hardware

Posts: 82
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Fri Jan 18, 2019 1:34 pm
Hello,

Recently I constantly get Bus Lock error on my Reef angel - in that time salinity, ph expansion, water level goes to 0. After it comes back some of the ports in second relay expansion start turn on for less than a second.
I've tried to switch off the wifi module - bus lock issue stopped to appear. Any ideas what is causing this and how to solve this?
Image

Posts: 82
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Fri Jan 18, 2019 2:47 pm
Here is also video how ph expansion behaves: https://drive.google.com/open?id=10gT8v ... B0ovzHudoq
Image

Posts: 12445
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Jan 18, 2019 6:49 pm
Try connecting the pH module straight to the relay box without a hub.
What happens?
Roberto.

Posts: 82
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Sat Jan 19, 2019 1:23 am
When I connect directly to relay box without hub I do not get Bus Lock, but still PH expansion is going up and down. When I turn off wifi extension from RA - numbers becomes stable
Image

Posts: 12445
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jan 20, 2019 12:46 pm
That module may be compromised, then.
Try cleaning it with alcohol.
Brush it really good and blow air to avoid water build up.
Roberto.

Posts: 82
Joined: Sat Mar 29, 2014 1:55 pm
PostPosted: Wed Jan 23, 2019 4:54 am
Ok some updates: I've disconnected bluetooth attachement and connected Wifi module directly to ReefAngel - everything is stable now. I see that cables that connects from RA to Bluetooth and RA to Wifi are different - could this be a reason? Or any suggestions why this is happening?
Image

Return to Standard

Who is online

Users browsing this forum: No registered users and 5 guests