Portal chart & relay activity not updating

Related to the Portal

Posts: 163
Joined: Wed Oct 24, 2012 8:37 am
PostPosted: Sat Feb 23, 2013 2:37 pm
For some reason my Web Chart and Relay Activity have not updated since Feb 17. My Android app is updating and functioning like normal.

Also my signature hasn't updated since Feb 18 early am.

The strange thing is that it does says it's currently up to date, but the
Last Update:
Sat 23 Feb 2013 04:31:47 PM EST
Image
User avatar
Posts: 818
Joined: Tue May 29, 2012 2:12 pm
Location: Christopher, IL
PostPosted: Sat Feb 23, 2013 2:45 pm
Can you reach your RA from outside your network? Did your WAN IP change?
Out for now...but not over.

VISIT: Ethernet Module/Wifi Alternative

Posts: 163
Joined: Wed Oct 24, 2012 8:37 am
PostPosted: Sat Feb 23, 2013 3:49 pm
ok, probably should have tried this before posting.....

But a full reboot of the controller and both relay units fixed the Web Charts and Relay Activity.

I did a wifi reboot the other day, which didn't help. I didn't really figure to reboot the whole controller, because I had issues with the Windows Gadget and the wifi module.
Image

Posts: 133
Joined: Sun Dec 09, 2012 7:23 pm
PostPosted: Sat Aug 03, 2013 10:17 pm
I am encountering the same problem. The last update date and time in the portal says August 4 2013 at 12:09:44 am but the relay activity registered its last update on August 3 2013 at 10:35 am. I powered off the reefangel head unit and relay box as suggested but nothing changed. I am still running the 1.0.7 libraries and WiFi version 4.x. I can control relays from the portal so port forwarding and WiFi is working correctly. Does anyone have any suggestions about how to correct this problem?

Posts: 133
Joined: Sun Dec 09, 2012 7:23 pm
PostPosted: Sat Aug 03, 2013 10:20 pm
I should also mention that I am using the portal key and it does match the value in my .ino.

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Aug 03, 2013 10:21 pm
Portal is not updating until the web hosting company can figure out what is wrong with it :(
Roberto.

Posts: 133
Joined: Sun Dec 09, 2012 7:23 pm
PostPosted: Sat Aug 03, 2013 10:37 pm
rimai wrote:Portal is not updating until the web hosting company can figure out what is wrong with it :(


Ok thanks Roberto.
User avatar
Posts: 1833
Joined: Sun Apr 21, 2013 6:25 am
Location: Davie, FL
PostPosted: Sun Aug 04, 2013 3:48 am
Good to know because I've been having the similar issues.

Portal says "Connection Status: Unreachable Address"

The IP address is not correct either the portal sat XX.XXX.50..204 but when I check what is my IP I get XX.XXX.49.90.

Roberto, is this related to the web hosting issue or something different?

Posts: 12327
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Aug 04, 2013 8:07 am
Nothing on the Portal is updating right now, including the ip address.
Roberto.
User avatar
Posts: 1833
Joined: Sun Apr 21, 2013 6:25 am
Location: Davie, FL
PostPosted: Sun Aug 04, 2013 8:28 am
OK. Thanks.
Next

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest