Portal webcam URL

Related to the Portal
PostPosted: Sat Dec 14, 2013 4:54 pm
I don't yet have a webcam for my setup but will be getting one soon. To test how it would work I added a live feed URL to the portal settings, and that is where it all went wrong :oops:

Now when I open the portal it loads the feed and then goes straight to the website URL that I entered in the settings. There appears to be no way of stopping this so that I can delete the URL.

Is there a way can I remove the URL from my portal configuration, or can this only be done by the administrator?

Own goal, sorry!
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Sat Dec 14, 2013 6:28 pm
You can try opening portal settings before it loads or try turning off your webcam too...then you should be able to change it.
PostPosted: Sat Dec 14, 2013 7:13 pm
It loads and displays too quick to click on settings, I have been trying that all afternoon LOL.
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Sat Dec 14, 2013 7:53 pm
Turn off your webcam. Then it should fail to load
PostPosted: Sat Dec 14, 2013 8:04 pm
That is the problem, I dont have a webcam. I entred the URL for a live feed from a website showing a live reef. As soon as the portal page opens the web page jumps to that site. There is no time to scroll down and click on the portal settings!
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Sat Dec 14, 2013 8:10 pm
Whats the name of the site? Put an entry into your hosts file for the site with a bogus ip address.

Posts: 11971
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Dec 14, 2013 8:17 pm
Oh wow :(
I can't change it either... I just shoots me to the other website. :evil:
I will have to log directly into the database and force a change through sql statement.
Roberto.
PostPosted: Sun Dec 15, 2013 5:40 am
I am so sorry Roberto :oops:

Just wanted to see where on the portal page the feed would be positioned. I have embedded video feeds in webpages before such as Youtube streams, I can only think that this feed has a anti hijack code built in so that it cannot be used on other sites. If I am stupid enough to do this again I will take a close look at the code behind the URL first.

Thank you for removing the link and restoring the portal to me. I use it so much that it has become my main RA tool since Johns iPad app died.

Posts: 81
Joined: Mon Aug 11, 2014 6:45 am
Location: Clermont, Florida
PostPosted: Sun Dec 14, 2014 4:51 pm
What is the fix for this? I tried using Ustream broadcast, and now can't get to portal.
Image

Posts: 11971
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Dec 14, 2014 9:27 pm
Yeah, I'll fix it for you tomorrow.
Roberto.
Next

Return to Portal

Who is online

Users browsing this forum: No registered users and 2 guests

cron