Unreachable address

Related to the Portal

Posts: 229
Joined: Thu Nov 15, 2012 11:27 am
PostPosted: Mon Feb 17, 2014 9:07 am
hello.

Just noticed that I cannot connect to the RA with my Andriod device or Apple device and when I go on the portal it show my last update as the current time (i.e: Monday, February 17, 2014 11:03:03 AM) and everything is correct (my lights come on at 11). However, it continues to show "Unreachable address" . Is there something going on with the server?


My unit is flashing green and I've reset it 4x to no avail.


Thanks

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Feb 17, 2014 9:21 am
I suspect your port forwarding settings have changed.
Roberto.

Posts: 229
Joined: Thu Nov 15, 2012 11:27 am
PostPosted: Mon Feb 17, 2014 9:24 am
Are you saying the port is no longer 2000?

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Feb 17, 2014 9:29 am
The port is 2000, but the router may have changed the ip address, either wan or lan.
Please check if your port forwarding is working correctly.
If you can connect from outside your network, so does the portal. If you can't, the portal can't either.
Roberto.

Posts: 229
Joined: Thu Nov 15, 2012 11:27 am
PostPosted: Mon Feb 17, 2014 9:32 am
rimai wrote:The port is 2000, but the router may have changed the ip address, either wan or lan.
Please check if your port forwarding is working correctly.
If you can connect from outside your network, so does the portal. If you can't, the portal can't either.



That fixed it. I guess I forgot to create a static IP when i changed routers. Thanks guys

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest

cron