Relay expansion not showing on portal

Related to the Portal

Posts: 174
Joined: Sun May 22, 2011 2:29 pm
PostPosted: Fri Nov 14, 2014 8:38 am
My Relay expansion is not showing on portal how can i make it show

Posts: 12225
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Nov 14, 2014 9:48 am
Last time your controller sent data to the portal was 04/07/2013 6:24:49 PM
Roberto.

Posts: 174
Joined: Sun May 22, 2011 2:29 pm
PostPosted: Fri Nov 14, 2014 10:47 am
I don't know why that date was displayed although I connect to portal several times after that date. Now the last update changed to todays date and still the expansion relay box is not visible on portal

Posts: 174
Joined: Sun May 22, 2011 2:29 pm
PostPosted: Fri Nov 14, 2014 11:21 am
I'm connecting to portal using ddns if that makes any difference

Posts: 174
Joined: Sun May 22, 2011 2:29 pm
PostPosted: Fri Nov 14, 2014 11:45 am
okay problem solved. I did not know about the password option in portal settings and i did not include my password in my code. when i updated my code with the password the portal now shows my expansion relay box
User avatar
Posts: 5347
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Nov 14, 2014 4:19 pm
There are two connections that happen. One is external to internal which is what you see when you connect to the portal and then there is the data that is sent from the controller to the portal every 5 minutes. You fixed the issue but this was the one that was failing. :)

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest