Page 1 of 1

Email alerts not working

PostPosted: Sun Jan 04, 2015 6:50 am
by Reefology
I brought my temp up to test email alerts and didn't get an email. At first thought I assumed there was a delay but after waiting serval hours I realized it's not working correctly.

1. Is this something I need to code into the controller or is adding it to the portal sufficient?

2. How long before email is sent? Noticed the portal starts 1 email an hour!

Thanks

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 7:21 am
by Sacohen
Where are the notifications set up in the portal or on you phone app?

The portal updates every 15 min I believe so if the increase in temp is only for 1 min and the portal does not update at that moment then you won;t get a notification on it.

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 7:44 am
by Reefology
That explains it. Thanks

Have another question while you're here. My doing pumps on port 1 are only on for 15 seconds a day but not showing up on the relay activity report in the portal. Is that because because they're on for a short interval? (Hope that's the case)

Thanks

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 8:57 am
by binder
Reefology wrote:That explains it. Thanks

Have another question while you're here. My doing pumps on port 1 are only on for 15 seconds a day but not showing up on the relay activity report in the portal. Is that because because they're on for a short interval? (Hope that's the case)

Thanks

yes.

Sent from my Moto X

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 9:08 am
by Sacohen
Exactly.

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 9:22 am
by lnevo
5 minutes not 15 Steve

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 9:24 am
by Sacohen
Sorry. I forgot. Still the same situation applies. If the temp rises for a minute you could miss he update of he portal.

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 10:48 am
by Reefology
Great thanks

Re: Email alerts not working

PostPosted: Sun Jan 04, 2015 12:53 pm
by pandimus
I saw a post somewhere... That showed you how to setup a virtual relay triggered off your dosing pumps relay that was virtually open for five minutes to show it on portal...