Multiple issues with portal

Related to the Portal

Posts: 99
Joined: Fri Apr 01, 2011 10:53 am
PostPosted: Sun Aug 21, 2016 6:56 am
Well this is really puzzling me.

The android app works perfectly fine, most of the time (some random timeout) but the portal behaves in a really weird way.

I'm using the DDNS although I have a static IP, port forwarding done right and regardless, the issue happens at home within the LAN.

Using either MS Edge or Chrome, I have the same problem.

basic simple code portion:

// This should always be the last line
ReefAngel.Portal( "astralmind" );
ReefAngel.DDNS( "reef" ); // Your DDNS is astralmind-reef.myreefangel.com
ReefAngel.ShowInterface();

Using the address with : 2000 in my profile to connect.

I don't have a key setup in the portal ie, no password or credentials entered anywhere.

The issue:

When I first connect I get brief (1 second) flash with the current date and time and then it reverts to 6/21/2016 6:32 PM and freezes there for a couple of minutes.

Eventually, it will refresh to the current date and time however, the web banner is permanantly frozen on that time and date. As well, the Relay Activity is always showing "No data" and the Webchart appears blank (on Chrome and Edge).

Moreover, I believe my alerts are still being sent to a previous email address I had entered way back when I was on vacation not to my current email even though it is updated in the portal and saved.

I'm absolutely confused as to what could be causing this.

Any would be greatly appreciated.

Posts: 99
Joined: Fri Apr 01, 2011 10:53 am
PostPosted: Wed Sep 07, 2016 3:11 pm
Any thoughts, anyone ?

Posts: 11975
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Sep 07, 2016 3:16 pm
What happens if you remove the DDNS line from your code?
Roberto.

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest