Portal issues?

Related to the Portal

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Tue Apr 11, 2017 4:48 am
GET /status/submitp.aspx?t1=793&t2=797&t3=0&ph=802&id=ucez&em=0&em1=0&rem=1&bid=1&key=&ddns=Reef&af=0&sf=0&atohigh=1&atolow=1&r=117&ron=0&roff=255&r1=235&ron1=0&roff1=255


GET /status/submitp.aspx?t1=791&t2=798&t3=0&ph=801&id=ucez&em=0&em1=0&rem=1&bid=1&key=&ddns=Reef&af=0&sf=0&atohigh=1&atolow=1&r=117&ron=0&roff=255&r1=235&ron1=0&roff1=255


GET /status/submitp.aspx?t1=791&t2=798&t3=0&ph=801&id=ucez&em=0&em1=0&rem=1&bid=1&key=&ddns=Reef&af=0&sf=0&atohigh=1&atolow=1&r=117&ron=0&roff=255&r1=235&ron1=0&roff1=255

Posts: 12306
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Apr 11, 2017 9:54 am
Could it be the cable between RA and wifi attachment?
RA seems to be sending data and wifi attachment is connected to the wifi network with the correct ip address.
Everything looks ok.
Roberto.

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Tue Apr 11, 2017 10:29 am
I can access the RA directly, just not through the portal. Maybe something has gone screwy with my router? Heading out of town today so will have to investigate when I get back...

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Fri Apr 14, 2017 4:29 am
Am I wrong that if the cable was bad it wouldn't connect to the wifi network and send data that way?

Posts: 12306
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Apr 14, 2017 9:25 am
There are 4 wires for the module to communicate.
GND and VCC which provide power. If any of those wires fail, the module wouldn't even power up when plugged into RA, but it would when connected to USB-TTL cable.
So, we know these are not the problem.
The other 2 are TX and RX, which transmit and receive data respectively.
If RX is bad, the module would be able to connect to your wifi network, but RA cannot send data to wifi module because the RX wire would be bad and data would never reach the wifi module.
That's why I asked to check the log for RA.
Code: Select all
GET /status/submitp.aspx?t1=791&t2=798&t3=0&ph=801&id=ucez&em=0&em1=0&rem=1&bid=1&key=&ddns=Reef&af=0&sf=0&atohigh=1&atolow=1&r=117&ron=0&roff=255&r1=235&ron1=0&roff1=255

This is what RA sends to the module and the module simply relays the same message to the portal.
If TX was bad, it would still receive data from RA and relay to the portal. So, you would get data in the portal, but when you initiated a call from the portal or the phone app, the wifi module wouldn't be able to send the data back to RA. In this case, portal would receive data but you wouldn't be able to use any of the apps.
But you mentioned that you can indeed connect to the module and control it using the app when using the internal ip address, which makes it very weird, because it confirms that the cable is not bad. Both TX and RX need to be good in order to have communication back and forth with the app.
So, can you confirm that the app works and communicates with the system using your internal ip address?
Roberto.

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Sat Apr 15, 2017 4:49 am
I'll check tomorrow when back in town, but the app was working fine. I use it almost daily to feed.

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Sun Apr 16, 2017 3:28 pm
Ok, now this is getting a little bizarre. I can connect via the IPad app, but not via the android app.

Posts: 12306
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Apr 16, 2017 3:30 pm
same internal ip address?
Roberto.

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Sun Apr 16, 2017 3:34 pm
Just checked the portal, now it's connected - getting data and taking commands...I didn't do anything except unplug/replug the wifi attachment, which wasn't on (no lights) when I got home. Could the wifi attachment or cable be going bad?

Posts: 77
Joined: Mon Jun 22, 2015 5:58 am
PostPosted: Sun Apr 16, 2017 3:37 pm
Android app not connection through portal either, IP address same.

Sent from my LG-V410 using Tapatalk
PreviousNext

Return to Portal

Who is online

Users browsing this forum: No registered users and 3 guests

cron