Portal not working?

Related to the Portal

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Sun Jul 23, 2017 6:40 pm
Anyone having issues with the portal? I have not received any alerts since Saturday. Web chart is missing data also.
I can however read my temps and ph. Relays also show up correct and so do the dimming channels.
-James-

Image

Posts: 12249
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jul 23, 2017 6:54 pm
Have you changed the code or any settings on the portal?
Roberto.

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Mon Jul 24, 2017 5:20 am
No.
Did my weekly tank maintenance and noticed that I did not receive my email warnings that I usually get.That's when I checked the rest of my data on the portal and noticed it stopped on the 21st of July.
-James-

Image

Posts: 12249
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Jul 24, 2017 1:53 pm
Looks like it is updating now.
Did you do anything?
Roberto.

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Mon Jul 24, 2017 4:43 pm
Nope.
Keeping an eye on it for the next day or so.
Funny how you get used to having feedback from your tank all day.
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Wed Jul 26, 2017 3:26 am
Hmm, looks like it stopped working again. Charts not updating.
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Thu Jul 27, 2017 1:27 pm
Still no emails or updated charts :-( from the portal.
Everything else works.
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Thu Jul 27, 2017 1:28 pm
Well except my banner is not updating either.
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Thu Jul 27, 2017 4:08 pm
Ok, working again. Rebooted everything, Reef Angel, Apple router and comcast modem.

All is well.
-James-

Image

Posts: 80
Joined: Tue Dec 27, 2016 6:26 am
Location: Jacksonville,FL
PostPosted: Sat Jul 29, 2017 6:08 am
Spoke too soon. Data stopped last night at 3:14 AM eastern.
Question, did the libraries change for the wifi cloud module in the last two weeks perhaps? I am stumped at this point.
-James-

Image
Next

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest

cron