Bluetooth Attachment

Expansion modules and attachments

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Mon Apr 06, 2015 6:17 pm
cosmith71 wrote:Delete the driver, reboot, and then try.


Worked! Thanks for the suggestion. I pulled the dongle, rebooted, made sure no bluetooth was installed, then inserted the dongle and re-connected and it works now. I uploaded the code with DDNS enabled. I also repositioned the module a bit, but I don't know if that helped or not. It's in my basement and my computer is upstairs. Between the last time I reprogrammed and now I have drywalled the ceiling of my basement between the computer and the attachment which may drop the signal strength too.
User avatar
Posts: 1426
Joined: Fri Mar 29, 2013 3:51 pm
Location: Oklahoma City
PostPosted: Mon Apr 06, 2015 6:29 pm
Could be. Poor signal strength does all kinds of funny things to these.

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Mon Apr 06, 2015 7:14 pm
Hah, worked once, uploaded code. Made a small change, and after that the arduino client reports that the com port is gone. Deleting and adding this time doesn't do it an now I can't even get the com ports to come back. I bet it's a range thing. Hmm.
User avatar
Posts: 1426
Joined: Fri Mar 29, 2013 3:51 pm
Location: Oklahoma City
PostPosted: Tue Apr 07, 2015 4:54 am
I used a USB extension cable to move my bluetooth dongle closer to the aquarium and farther away from my computer. It's much more consistent now.

http://www.amazon.com/gp/product/B00HYJ ... UTF8&psc=1

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Mon Apr 13, 2015 4:41 pm
cosmith71 wrote:I used a USB extension cable to move my bluetooth dongle closer to the aquarium and farther away from my computer. It's much more consistent now.

http://www.amazon.com/gp/product/B00HYJ ... UTF8&psc=1


Colin, I have one of those that I used to run with my Apex feeder. It's even still run from the controller position upstairs to the tank right by my computer. How do you use it with your bluetooth connector?

Edit: Duh, I get it. You put the bluetooth dongle at the end of the extension with the USB end attached to your computer, not the bluetooth attachment from the RA somehow nearer the computer.
Last edited by AlanM on Mon Apr 13, 2015 4:44 pm, edited 1 time in total.

Posts: 213
Joined: Mon Apr 01, 2013 7:58 pm
PostPosted: Mon Apr 13, 2015 4:43 pm
AlanM wrote:
cosmith71 wrote:I used a USB extension cable to move my bluetooth dongle closer to the aquarium and farther away from my computer. It's much more consistent now.

http://www.amazon.com/gp/product/B00HYJ ... UTF8&psc=1


Colin, I have one of those that I used to run with my Apex feeder. It's even still run from the controller position upstairs to the tank right by my computer. How do you use it with your bluetooth connector?

Plug it in, move your blue tooth adaptet closer to reef angel

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Mon Apr 13, 2015 4:45 pm
pandimus wrote:
AlanM wrote:
cosmith71 wrote:I used a USB extension cable to move my bluetooth dongle closer to the aquarium and farther away from my computer. It's much more consistent now.

http://www.amazon.com/gp/product/B00HYJ ... UTF8&psc=1


Colin, I have one of those that I used to run with my Apex feeder. It's even still run from the controller position upstairs to the tank right by my computer. How do you use it with your bluetooth connector?

Plug it in, move your blue tooth adaptet closer to reef angel


Hah, yep, thanks. I realized that just now.

Posts: 263
Joined: Wed Jan 01, 2014 7:26 am
PostPosted: Mon Apr 13, 2015 5:14 pm
Suggestion works. I had a 10 foot extension cable that added just enough signal to make it pretty reliable. Thanks.
User avatar
Posts: 1426
Joined: Fri Mar 29, 2013 3:51 pm
Location: Oklahoma City
PostPosted: Mon Apr 13, 2015 6:28 pm
:lol:

Glad you figured it out. :mrgreen:

Posts: 16
Joined: Tue Jun 11, 2013 8:44 am
PostPosted: Thu May 07, 2015 3:56 pm
How much and where can I get 1?

:D :D :D :D
PreviousNext

Return to Addons

Who is online

Users browsing this forum: No registered users and 1 guest

cron