Wifi Error

Expansion modules and attachments

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Jan 27, 2014 5:32 pm
Can you paste the log of the factory reset?
Roberto.

Posts: 23
Joined: Fri Jul 20, 2012 1:45 pm
PostPosted: Mon Jan 27, 2014 5:51 pm
rimai wrote:Can you paste the log of the factory reset?



Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
< <4.41>
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
< <4.41>
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> ls
< ls
<
< FL# SIZ FLAGS
< 2 86328 3 wifly-GSX-400
< 4 74920 3 web_app-GSX-106
< 7 46632 3 wps_app-GSX-131
< 9 66240 3 eap_app-GSX-101
< 11 37282 0 web_config.html
< 21 512 0 link.html
< 22 7268 0 logo.png
< 24 1052 10 config
< 25 944 10 user
< 26 88548 3 wifly-GSX-441-r1057
<
< 145 Free, Boot=26, Backup=2
< <4.41>
> load user
< load user
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> set o d ReefAngelWifi
< set o d ReefAngelWifi
< AOK
< <4.41>
> set w l 5
< set w l 5
< AOK
< <4.41>
> set w s Dhouse
< set w s Dhouse
< AOK
< <4.41>
> set w p 5198545981
< set w p 5198545981
< AOK
< <4.41>
> set w k 00000000000000000000000000
< set w k 00000000000000000000000000
< AOK
< <4.41>
> set ftp address 198.175.253.161
< set ftp address 198.175.253.161
< AOK
< <4.41>
> save
< save
< Storing in config
< *BAD CONFIG*
< <4.41>
> reboot
< reboot
> $$$
** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Removing connection to COM4
Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
< CMD
> set u b 57600
< set u b 57600
< AOK
< <4.41>
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Opening Serial Port...
Verifying speed at 9600 baud
Connected to serial port COM4
> $$$
> set u b 57600
> set s p 0
> save
> reboot
Verifying speed at 57600 baud
Removing connection to COM4
Connected to serial port COM4
> $$$
< CMD
Wifi is communicating at 57600 baud rate

> reboot
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Wifi Attachment Connected to COM4
---------------------------------------------------------------------

Opening Serial Port...
Connected to serial port COM4
> $$$
< CMD
> factory RESET
< factory RESET
< Set Factory Defaults
> reboot
< <4.41>
< reboot
Removing connection to COM4
---------------------------------------------------------------------
Factory Settings Restored
---------------------------------------------------------------------

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Jan 27, 2014 7:11 pm
How did you update the firmware?
Roberto.

Posts: 23
Joined: Fri Jul 20, 2012 1:45 pm
PostPosted: Mon Jan 27, 2014 7:25 pm
rimai wrote:How did you update the firmware?


I updated the firmware through wifi Utility but received the error message ** ERROR - Please disconnect and then reconnect the Reef Angel Wifi Attachment from the USB-TTL cable and try again.

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Jan 28, 2014 9:50 am
Are you sure that you are using the correct SSID and passphrase? They are case sensitive, so uppercase and lowercase matters.
The update firmware button is not working.
What's making me confused is the fact that in order to update firmware, you must be connected to wifi in the first place. So, even if the button was working, there would be no way to download new firmware.
Unless you had it connected. Was the unit ever connected to the internet before?
Did you ever connect to the module using teraterm or putty?
I think we need to wipe out the config file and start from scratch.
I need to update one of my units to see how to do that.
Roberto.

Posts: 23
Joined: Fri Jul 20, 2012 1:45 pm
PostPosted: Tue Jan 28, 2014 11:18 am
rimai wrote:Are you sure that you are using the correct SSID and passphrase? They are case sensitive, so uppercase and lowercase matters.
The update firmware button is not working.
What's making me confused is the fact that in order to update firmware, you must be connected to wifi in the first place. So, even if the button was working, there would be no way to download new firmware.
Unless you had it connected. Was the unit ever connected to the internet before?
Did you ever connect to the module using teraterm or putty?
I think we need to wipe out the config file and start from scratch.
I need to update one of my units to see how to do that.



Yes the SSID and passphrase are correct.
I did have the wifi connected and then tried to update but received the error message.
I was able connect to teraterm. I tried it last nigh to factory reset but I was not sure how to.

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Jan 28, 2014 7:31 pm
Ok, I was able to replicate the issue and it was definitely due to the firmware upgrade.
Let's try this:
You need to decompress the zip file.
Open the .ttl file in notepad or any other text editor.
Change the SSID and passphrase.
Save the file.
Use Tera Term and go to menu Control->Macro
Browse to the .ttl file you just edited.
It should configure the module at the end of the process.
If you don't get anything in the screen, you will need to change the baud rate before you open the .ttl file.
Go to menu Setup->Serial port and choose 57600 baud and then go to menu Control->Macro to open the .ttl file.
If that does not work for some reason, copy and paste what you get on the screen.
Attachments
wifi attachment no ftp.zip
(664 Bytes) Downloaded 169 times
Roberto.

Posts: 23
Joined: Fri Jul 20, 2012 1:45 pm
PostPosted: Wed Jan 29, 2014 7:54 am
rimai wrote:Ok, I was able to replicate the issue and it was definitely due to the firmware upgrade.
Let's try this:
You need to decompress the zip file.
Open the .ttl file in notepad or any other text editor.
Change the SSID and passphrase.
Save the file.
Use Tera Term and go to menu Control->Macro
Browse to the .ttl file you just edited.
It should configure the module at the end of the process.
If you don't get anything in the screen, you will need to change the baud rate before you open the .ttl file.
Go to menu Setup->Serial port and choose 57600 baud and then go to menu Control->Macro to open the .ttl file.
If that does not work for some reason, copy and paste what you get on the screen.



Thank you for all your help Roberto!!! it's working!

Posts: 21
Joined: Sun Oct 06, 2013 5:54 pm
PostPosted: Mon Feb 03, 2014 7:44 pm
Ok I am going to play the noob here. Do you need to setup using the wifi utility first or will this due the setup as well (so I should do the factory reset) . I follow the directions and I get a green blinking light meaning ip a dress ok.... What does that mean?

Sent from my SPH-L720 using Tapatalk

Posts: 12166
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Feb 03, 2014 7:48 pm
It means you are good to go.
Don't update the firmware as it will cause you to have problems mentioned in this thread.
Roberto.
PreviousNext

Return to Addons

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron