RF expansion not syncing with mp10

Expansion modules and attachments
User avatar
Posts: 5348
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Wed Dec 09, 2015 6:20 am
Confirmed. Roberto if you still use a vortech you should def upgrade. The new driver is really quite incredible. We should figure out how to drive jaebos the same way. Super quiet, less heat, etc.

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Dec 09, 2015 10:28 am
I'm going to get one driver just to troubleshoot the issue, but IMO the Gyre is a far superior pump.
Roberto.
User avatar
Posts: 5348
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Thu Dec 10, 2015 1:41 am
I've seen very mixed reviews on it. Some like it, some don't. Some say there are problems with longevity. I'll probably wait to look into them when Jaebo comes out with their knock-offs :)

Posts: 43
Joined: Sat Nov 21, 2015 10:34 am
Location: Dallas
PostPosted: Thu Dec 10, 2015 7:14 am
I think I'm going to hang on to my vortech's for now. I've read some reviews where the gyre produced stray voltage in the tank. The big advantage to the vortech is I have no power running into my main display tank. I have seen the gyre in a LFS and it moves a lot more water and produces less dead spots than the vortech (which is my only issue with them).

-LeoD

Posts: 7
Joined: Sat Mar 29, 2014 4:05 pm
PostPosted: Fri Dec 16, 2016 10:05 pm
Was the problem with syncing Mp40s ever corrected? I have been searching the forums but haven't found any solution I can implement. If it hasn't been fixed is there an ETA?
User avatar
Posts: 5348
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Sat Dec 17, 2016 7:43 am
AFAIK there's no fix for the Quiet Drive sync'ing. You will need an older driver to sync the wireless chip, then you can move it over.
Previous

Return to Addons

Who is online

Users browsing this forum: No registered users and 6 guests

cron