Wifi or app issue?

Expansion modules and attachments

Posts: 10
Joined: Fri Jul 04, 2014 8:42 pm
PostPosted: Tue Dec 27, 2016 9:38 am
I have the app on my iphone, and have had no issues for the past year. Now for some reason I cannot see an updated graph when I try to look at the PH/temp. If i refresh the home screen I get real time stats, but if I go to create a graph it won't update past the 20th of Dec. Any idea why I can see updated info but can't graph it? It seems my portal is also not updating past the 20th. Thanks, Steven.

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 27, 2016 11:24 am
Try updating the settings on the wifi attachment with this macro:
viewtopic.php?f=3&t=4601
Roberto.

Posts: 10
Joined: Fri Jul 04, 2014 8:42 pm
PostPosted: Tue Dec 27, 2016 12:13 pm
Thank you. Not too familiar with this kind of stuff so I don't know if I am doing it correctly. When I open tera term, select the serial port, open the updated file with macro I get "start wifly module configuration" and click ok. When I open the wifi utility and hit connect I get "ERROR: Connecting to COM3 and Error inside serial.<init>()"

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 27, 2016 12:21 pm
Only use tera term.
Don't use the WiFi utility.
Roberto.

Posts: 10
Joined: Fri Jul 04, 2014 8:42 pm
PostPosted: Tue Dec 27, 2016 1:12 pm
So after I click OK on the start wifly module configuration what do I do? All I see is a bunch of symbols and numbers appear across the screen.

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 27, 2016 1:56 pm
can you post what you get?
Roberto.

Posts: 10
Joined: Fri Jul 04, 2014 8:42 pm
PostPosted: Tue Dec 27, 2016 2:41 pm
Capture.PNG
Capture.PNG (46.07 KiB) Viewed 993 times

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 27, 2016 4:28 pm
You are not connecting with the correct baud rate. It needs to be 57600
Roberto.

Posts: 10
Joined: Fri Jul 04, 2014 8:42 pm
PostPosted: Tue Dec 27, 2016 4:54 pm
Thank you so much! I truly appreciate your patience and help!

Return to Addons

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron