Page 6 of 6

Re: Cloud Wifi Attachment

PostPosted: Mon Jun 11, 2018 3:55 pm
by rimai
You are probably not using dev branch.
I just tested and it compiles without errors.
https://github.com/reefangel/Libraries/archive/dev.zip

Re: Cloud Wifi Attachment

PostPosted: Thu Jul 05, 2018 7:36 am
by madweazl
Would I be able to use this without grabbing an Expansion Hub (currently running an expansion relay plus the original relay)?

Re: Cloud Wifi Attachment

PostPosted: Thu Jul 05, 2018 9:29 am
by rimai
Yes

Re: Cloud Wifi Attachment

PostPosted: Tue Oct 23, 2018 2:38 am
by GiraffeCat
Received my new Cloud WiFi Attachment today. Connected to its Wifi, entered all four required fields, and uploaded code via the Web Wizard. Connected the attachment, and had the Cyan light for a minute, and then just the blinking Magenta. Logged into my router and found the attachment was connected. Uploaded the code again and no change. Going to the uapp online tells me:

Cloud Server: Connected
Last Updated: Never
Forum Username: Unknown


Reset the WiFi attachment and input all four fields again ensuring correct username and password for the router and the forum. No change.

Do I need to put anything in the code generated by the Web Wizard? I noticed the web wizard left a few things out in regards to my expansion relays and the dimming expansion, so maybe it is leaving something else out? Do I need to put the forum username and password in the code like the old WiFi adapter?

Tried putting in the username and password like the old Wifi adapter and it wouldn't compile. (Didn't think I needed to since the Cloud attachment gets them up front, but tried anyway...)

Screenshots attached.


Any help would be appreciated.

Thank you in advance,

Dan