Universal App

Community contributed apps

Posts: 214
Joined: Sat Oct 10, 2015 9:17 pm
PostPosted: Sun May 27, 2018 7:19 pm
If I go to the U app web base on a Android device if I go into draw graphs I do not get to see the full graph if I do at least custom for pwme4,pwme5 it only shows me a portion of the screen graph I think maybe there's a browser display size issue or something I don't know

One pic is landscape other is portrait orientation
20180527_221703.png
20180527_221703.png (111.73 KiB) Viewed 1573 times
Screenshot_20180527-221055.jpg
Screenshot_20180527-221055.jpg (215.77 KiB) Viewed 1573 times
Image

Posts: 160
Joined: Thu Nov 24, 2011 9:50 pm
Location: Golden, CO
PostPosted: Thu Feb 14, 2019 11:34 pm
My wife got me a 10 inch tablet to use as the main interface for the controller. Would it be a lot of trouble to do some formatting changes to the UAPP?

It would be nice if the Relays were tiled instead of vertical. I think you could go 3 wide and it would make it so you wouldn't have to scroll to see status of or change relay outputs.

Also, It would really be nice if we could create/save a default graph setting.
Image

Posts: 160
Joined: Thu Nov 24, 2011 9:50 pm
Location: Golden, CO
PostPosted: Thu Feb 14, 2019 11:52 pm
Maybe even 4 relay boxes wide... example.

Image
Image

Posts: 12471
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu May 16, 2019 9:01 pm
v2.0.7 release.
Updates from sbidny
viewtopic.php?f=8&t=6924
Roberto.

Posts: 118
Joined: Mon Sep 17, 2012 12:41 pm
Location: Lincoln Park, Chicago, IL, USA 60614
PostPosted: Fri May 17, 2019 10:07 am
Just a heads up that it appears Safari heavily caches this site on an iPhone. You need to do clear the cache in order to view the new site properly.

Go to Settings -> Safari -> Advanced -> Website Data

Search for "reefangel.com," swipe the entry, and click "Delete."

Now you should be able to reload with the new site.

Posts: 118
Joined: Mon Sep 17, 2012 12:41 pm
Location: Lincoln Park, Chicago, IL, USA 60614
PostPosted: Mon May 20, 2019 12:56 pm
@tkeracer619, I have a working version with a responsive layout for the relays. It will lay as many as possible across horizontally before wrapping to the next line, depending on the device being used. I need to do a little more testing, but I'll try to get this over to Roberto in the next few days.

Posts: 12471
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon May 20, 2019 10:32 pm
v2.0.8 release.
Bug fixes
Changed to secure SSL connections.
Roberto.

Posts: 118
Joined: Mon Sep 17, 2012 12:41 pm
Location: Lincoln Park, Chicago, IL, USA 60614
PostPosted: Tue May 21, 2019 3:36 am
Seeing the new version after clearing my browser cache. Glad to see the move to SSL.

Posts: 118
Joined: Mon Sep 17, 2012 12:41 pm
Location: Lincoln Park, Chicago, IL, USA 60614
PostPosted: Tue May 21, 2019 3:42 am
Looks like auto-reconnect broke after moving to SSL. Will take a look today. Likely just a different disconnect code, as I check the code before attempting a reconnect.
Previous

Return to Apps

Who is online

Users browsing this forum: No registered users and 2 guests

cron