http access to Reef Angel

Community contributed apps

Posts: 12201
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Sep 05, 2011 7:40 pm
Hey Curt,
Just out of curiosity, could you try loading standard libraries to see if you get same error?
Roberto.
User avatar
Posts: 2732
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Tue Sep 06, 2011 3:32 pm
Loaded the stock 0.8.3.13 from your github and still encountered the same error with the documentElement being null under both xp ie and linux chrome. I can view the /r99 command and get a nicely formatted XML structure though.

curt

Posts: 12201
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Sep 19, 2011 10:32 am
I tried Chrome 14, IE8, Firefox 6 and for some reason I can't get it to replicate the error. All tests were done on Win7 x64.
I used the online dev board you put up.
http://curtbinder.dyndns.info:2000/wifi
Let me try different machines
Roberto.
User avatar
Posts: 2732
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Sep 19, 2011 10:50 am
rimai wrote:I tried Chrome 14, IE8, Firefox 6 and for some reason I can't get it to replicate the error. All tests were done on Win7 x64.
I used the online dev board you put up.
http://curtbinder.dyndns.info:2000/wifi
Let me try different machines

I just tested Chrome 14 on my Win7 x64 laptop AND my desktop running Chrome 12 (ubunutu) to my dev board and it worked just fine. So, I don't know what is going on with it.

curt
Previous

Return to Apps

Who is online

Users browsing this forum: No registered users and 1 guest

cron