New APP / Portal

Community contributed apps

Posts: 12159
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Nov 13, 2013 9:41 pm
Can you add to our issue tracking system on github?
Roberto.

Posts: 58
Joined: Sat Jan 26, 2013 1:27 am
PostPosted: Wed Nov 13, 2013 11:36 pm
If you would like to have another crack at the beta version on myreefangel.com go ahead. I have fixed a few issues. The alerts will not be live yet. Any feedback will be much appreciated. If you select "Use Local IP" you can toggle relays if the RA is on the same network otherwise turn that feature off.
User avatar
Posts: 20
Joined: Sun Mar 10, 2013 12:22 am
PostPosted: Thu Nov 14, 2013 3:57 pm
Looks terrific.

I'm accessing it remotely. It's creates gauges for each of my RA Portal parameters but is not loading current values - is this the way it should be behaving at this stage?

A couple of minor comments:
Under Settings > Dash Parameters
'Click the "Add Gauge" button to add more' should be 'Click the "Add Parameter" button' (or change the button label to "Add Gauge")

Navigation around the app is a little confusing because the page title and breadcrumbs for each settings page don't match the items in the sidebar. e.g clicking on Settings > Dash Parameters - brings up a page labelled "Display" and breadcrumbs are "Portal>Display page"

Posts: 58
Joined: Sat Jan 26, 2013 1:27 am
PostPosted: Fri Nov 15, 2013 5:12 am
Thanks for feedback. Yeah understand will work on those. I want to get out of Beta for new year. It wont replace iOS app but if we can get it to support all devices via browser, i think will be handy
User avatar
Posts: 5339
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Mon Nov 25, 2013 11:32 am
I still get Loading... when I hit the dashboard. I've never seen anything past that...

Posts: 80
Joined: Mon Jul 09, 2012 10:16 am
PostPosted: Sun Dec 08, 2013 7:10 pm
Help I can not get it to connect
Previous

Return to Apps

Who is online

Users browsing this forum: No registered users and 2 guests

cron