iOS Reef Angel Status

Community contributed apps

Posts: 11975
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Jun 18, 2014 8:10 am
I have an apple dev account. Without it I can't deploy to apple products to even test it.
Roberto.
User avatar
Posts: 2653
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Jun 30, 2014 1:55 pm
Roberto has released an OFFICIAL version of the status app for iOS. That app is located here:

https://itunes.apple.com/us/app/reef-an ... ?ls=1&mt=8

That app is now the default/standard app.

My app will be going away soon. If you have it installed, you can still use it but after July 14, 2014, it will no longer be available on the iTunes Store.
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Mon Jun 30, 2014 3:22 pm
Curt,

Thank you for the time, effort and expense to setup this app in the meantime! Hopefully now you can focus on your awesome android app!
User avatar
Posts: 2653
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Jun 30, 2014 3:25 pm
lnevo wrote:Curt,

Thank you for the time, effort and expense to setup this app in the meantime! Hopefully now you can focus on your awesome android app!

Thanks! I plan on focusing more on my android app. I have great things in store for it. :-)


Sent from my iPad mini

Posts: 42
Joined: Wed Apr 17, 2013 6:21 pm
PostPosted: Mon Jun 30, 2014 3:28 pm
You guys rock!


Sent from my iPhone using Tapatalk

Posts: 89
Joined: Fri Oct 05, 2012 1:58 am
PostPosted: Thu Sep 04, 2014 6:04 pm
binder wrote:Roberto has released an OFFICIAL version of the status app for iOS. That app is located here:

https://itunes.apple.com/us/app/reef-an ... ?ls=1&mt=8

That app is now the default/standard app.

.


I can't get this to work. It says my forum name is not set up.

Posts: 10
Joined: Mon Oct 07, 2013 5:12 pm
PostPosted: Fri Dec 11, 2015 7:43 am
I cannot to get this App to work either. Both my iPhone 5C and iPad Mini return status.html timeout, forum ID not been set, and invalid forum username. I just got my WiFi attachment, configured it and portal is working great.

The App was downloaded from Apple App Store, my iOS version is 9.1on my iPad mini, 9.0.2 on my iPhone.

Am I missing some setting here? Thanks.
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Dec 11, 2015 9:08 pm
It's been relaced by the Universal App. Look for ReefAngel UApp. The current version has a few minor issues with ios9 but hopefully roberto will release the new one soon.
User avatar
Posts: 5337
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Fri Dec 11, 2015 9:08 pm
It's been relaced by the Universal App. Look for ReefAngel UApp. The current version has a few minor issues with ios9 but hopefully roberto will release the new one soon.

Posts: 10
Joined: Mon Oct 07, 2013 5:12 pm
PostPosted: Fri Dec 18, 2015 3:42 pm
lnevo wrote:It's been relaced by the Universal App. Look for ReefAngel UApp. The current version has a few minor issues with ios9 but hopefully roberto will release the new one soon.


Thank you for re-direct me to correct thread. I will wait for the new release. 8-)
PreviousNext

Return to Apps

Who is online

Users browsing this forum: No registered users and 2 guests

cron