IOS App Help

Community contributed apps

Posts: 6
Joined: Thu Jun 05, 2014 3:58 pm
PostPosted: Mon Jun 09, 2014 12:49 pm
So I've got my controller working along with the wifi attachment. My port forwarding and everything has been set up. On my wifi I can get readings sent to the app however when using cellular data it says connection failed The request timed out. Ive tried different settings and looked through the forums and can't find a solution. Can anyone help?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Jun 09, 2014 1:23 pm
I think port forwarding is not setup correctly or you are using the wrong ip address.
When on cellular data, you must use the external ip address of your wifi network.
You can find out what that ip address is by visiting http://www.yougetsignal.com/tools/open-ports/
You can also test the port in that website to ensure your port forwarding is correctly setup.
Roberto.

Posts: 6
Joined: Thu Jun 05, 2014 3:58 pm
PostPosted: Mon Jun 09, 2014 2:39 pm
rimai wrote:I think port forwarding is not setup correctly or you are using the wrong ip address.
When on cellular data, you must use the external ip address of your wifi network.
You can find out what that ip address is by visiting
You can also test the port in that website to ensure your port forwarding is correctly setup.

Thanks! I got it figured out and it was an error on my part. Thanks again!

Posts: 38
Joined: Thu May 03, 2012 10:03 am
PostPosted: Tue Jun 10, 2014 12:26 am
[THUMBS UP SIGN]


Sent from my iPhone using Tapatalk

Return to Apps

Who is online

Users browsing this forum: No registered users and 3 guests

cron