Updating labels results in error

Community contributed apps

Posts: 51
Joined: Mon Nov 19, 2012 9:22 pm
PostPosted: Sun Oct 26, 2014 6:15 pm
I just picked up a Galaxy Note 4, and I'm trying to update my labels off reefangel.com

However, I keep getting this error:

Code: Select all
Error 23: At line 1, column 348: not well-formed (invalid token)


Anyone get this error before?

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Oct 27, 2014 8:25 am
Is this error only on the galaxy note or it happens on a computer browser too?
Roberto.

Posts: 51
Joined: Mon Nov 19, 2012 9:22 pm
PostPosted: Mon Oct 27, 2014 9:09 am
rimai wrote:Is this error only on the galaxy note or it happens on a computer browser too?


When you say computer browser, do you mean the portal?

It works fine on my samsung s3. I haven't tried it with our portal.. which I just looked at and ALL of my relay labels have been reset


Did I do something wrong?

Posts: 12226
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon Oct 27, 2014 11:14 am
Weird. Are you able to set them again?
Roberto.

Posts: 51
Joined: Mon Nov 19, 2012 9:22 pm
PostPosted: Mon Oct 27, 2014 12:14 pm
Ok here is some additional steps I did after my last post:

1. I tried to redownload labels (i did not set any labels through the portal. I didn't touch a thing. Just wanted to see what would happen)
2. I got the same error on my galaxy note
3. I set two labels for my main expansion box through the portal. This worked fine.
4. Redownloaded the labels again on my galaxy note 4, and it received the new labels I fixed in step 3.

I don't know what my other outlets are off the top of my head so I didn't set anymore.
I'll have to look them up again on my previous phone.

This is indeed a very strange bug.

Return to Apps

Who is online

Users browsing this forum: No registered users and 1 guest