android app

Community contributed apps

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Sat Mar 12, 2016 8:26 pm
i can connect to my controller as long as im on my home wifi but if i turn it off and try from LTE it times out. I forwarded the port to 2000 on my router for ip 192.168.2.6 but it doesnt seem to be working off of my home network. if i change the app to portal it will work off LTE
Image
User avatar
Posts: 2737
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Sun Mar 13, 2016 6:58 am
do you have your public ip set in the app?
your internal ip will not work outside of your network.

Sent from my XT1585 using Tapatalk

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Sun Mar 13, 2016 7:15 am
I finally got it working using the dmz setting on my router
Image

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Mon Mar 14, 2016 5:21 am
Whats the green circle that come up on the page where you can turn equipment on and off? Thanks in advance
Image
User avatar
Posts: 2737
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Mar 14, 2016 9:52 am
that means that the port has been forced on or off (overrode the default). the port will stay in that position until you tap the green dot to restore it to normal auto operation

Sent from my XT1585 using Tapatalk
User avatar
Posts: 2737
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Mar 14, 2016 9:53 am
this is useful if you want to turn something off to replace and you don't want it to come back on until you are ready or other various options.

Sent from my XT1585 using Tapatalk

Posts: 95
Joined: Wed Sep 02, 2015 4:39 pm
PostPosted: Mon Mar 14, 2016 9:56 am
Thanks binder
Image
User avatar
Posts: 2737
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Mon Mar 14, 2016 11:24 am
bkc6868 wrote:Thanks binder

welcome.

Sent from my XT1585 using Tapatalk

Return to Apps

Who is online

Users browsing this forum: No registered users and 1 guest

cron