Alerts/Notifications

Community contributed apps

Posts: 66
Joined: Fri May 05, 2017 11:27 am
PostPosted: Fri May 19, 2017 9:35 pm
I've tried entering alerts in the Portal's Notifications, but I get no emails when they trigger. Is there another way to setup email alerts?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri May 19, 2017 10:16 pm
The portal only receives data from your controller every 5 minutes. Did you wait for data to arrive?
Roberto.

Posts: 66
Joined: Fri May 05, 2017 11:27 am
PostPosted: Fri May 19, 2017 10:27 pm
Yes... I finally got a pH alert... long after 5 minutes. I had my alerts set up for .5 hours. I'm going to shorten that and see what happens.

Posts: 66
Joined: Fri May 05, 2017 11:27 am
PostPosted: Fri May 19, 2017 10:35 pm
Ok, it looks like it rounds to the nearest hour. I tried putting .1 in and it defaulted to 0 hours. The .5 I had entered defaulted to 1 hour. I'm not sure what the logic is, but I wonder if "send email" every so many x hours has something to do with it. I triggered my thresholds for quite some time before I got an email regarding pH. I never received a temperature alert even though I exceeded that threshold. Is there another way to set alerts?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri May 19, 2017 10:36 pm
It will also take whatever long you set to get the first email.
So, if you just set up the alert email, it would take the .5h to get the first one.
Roberto.

Posts: 66
Joined: Fri May 05, 2017 11:27 am
PostPosted: Fri May 19, 2017 11:00 pm
Yeah when I set to 0 hours, I started getting several. That is fine because if I have high temp or high pH, I want it to pester the crap out of me. I guess where it falls short is with informational alerts. For instance, if I want to know every time my ATO pump engages, setting every hour would miss a lot of them and setting every 0 hours would overload me and would send me repeats.

Return to Apps

Who is online

Users browsing this forum: No registered users and 1 guest

cron