Wireless Locking up

Requests for new functions or software apps

Posts: 119
Joined: Sat Apr 23, 2011 6:53 pm
PostPosted: Thu Mar 01, 2012 9:46 pm
Every few days i have to power cycle the wireless module or I lose connection to the controller. Is anyone else having this problem?
I am running the .9.2 Dev libraries without the watchdog timer enabled.
is this the only way to fix the problem?

Any help is greatly appreciated.

Thanks
Image

Posts: 12272
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Mar 02, 2012 9:07 am
Do you have slow green blinking when that happens?
Is the blue blinking at all?
Roberto.

Posts: 119
Joined: Sat Apr 23, 2011 6:53 pm
PostPosted: Fri Mar 02, 2012 9:19 am
no, its blinking like normal. at least from what i can tell.
I activated the watchdog timer maybe i will turn it off and see
Image

Posts: 243
Joined: Thu Sep 01, 2011 8:44 pm
PostPosted: Fri Mar 09, 2012 11:54 am
I don't know if this is the same problem, but every few days I lose the connection from the wireless to my iphone app or the client. I either have to unplug and plug in the wifi unit or reset my router....and the green light is blinking slowly at the same pace as when it is working, no blue light
Image

Posts: 119
Joined: Sat Apr 23, 2011 6:53 pm
PostPosted: Fri Mar 09, 2012 5:45 pm
Thats what I have been fighting with. So far its been OK which is good since we are away on a family emergancy.
It has been better since wiping it abd redoing the settings
Image

Posts: 121
Joined: Wed May 30, 2012 10:44 pm
PostPosted: Thu Jun 14, 2012 6:26 am
+1, I've had it all set up twice and overnight I lose the connection to the portal and my iPhone.
Image

Posts: 12272
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Jun 14, 2012 7:00 am
Is it blinking blue?
Do you turn off your router at all?
Roberto.

Posts: 121
Joined: Wed May 30, 2012 10:44 pm
PostPosted: Thu Jun 14, 2012 9:58 am
No on the blue light. Router has been up until just moments ago when I checked the port forwarding and rebooted it to see if I could get it working.
Image

Posts: 12272
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Jun 14, 2012 10:10 am
Did you check if the ip address changed?
Can you ping the ip address?

Sent from my SPH-D700 using Tapatalk 2
Roberto.

Posts: 31
Joined: Tue May 01, 2012 11:49 pm
PostPosted: Sat Jun 16, 2012 7:26 am
Is there any way to tell from the controller when this occurs, and send a 'resrart' to the wick module? Like a hardware watchdog timer?

Sent from my Kindle Fire using Tapatalk 2
Image
Next

Return to Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron