Portal chart & relay activity not updating

Related to the Portal

Posts: 12270
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Aug 04, 2013 8:31 am
Can you confirm that it is updating now?
Roberto.
User avatar
Posts: 1833
Joined: Sun Apr 21, 2013 6:25 am
Location: Davie, FL
PostPosted: Sun Aug 04, 2013 8:40 am
Yes it seems to be fine now.

Posts: 98
Joined: Sun Jul 21, 2013 8:18 am
PostPosted: Fri Oct 25, 2013 4:52 am
rimai wrote:Nothing on the Portal is updating right now, including the ip address.


Something wrong with the website today? Portal is not updating status of controller.
Image
User avatar
Posts: 1833
Joined: Sun Apr 21, 2013 6:25 am
Location: Davie, FL
PostPosted: Fri Oct 25, 2013 5:50 am
Yeah. there does seem to be something going on. It just says connecting and if I try to turn on a Relay (my lights) I get a pop up box that say only available with valid WiFi address. Please make sure the controller is sending data to the Portal.

I'm sure Roberto will look into it as soon as he gets in if he is not working on it already.

Posts: 98
Joined: Sun Jul 21, 2013 8:18 am
PostPosted: Fri Oct 25, 2013 8:31 pm
Portal seems to be working now.
Image

Posts: 28
Joined: Thu Jan 02, 2014 1:02 pm
PostPosted: Sun May 07, 2017 11:38 pm
Good day everyone,

Had a bit of a struggle since December with my wifi settings and portal on my extreme. Got everything to work now but the website portal doesn't want to update to the new ip. I can connect internationally and externally with the ios app.

I did do a port test with the link provided in one of the threads and it does show that the port is open.

I also have a ddns from ReefAngel that doesn't want to work. Do you perhaps do updates and if the ddns haven't been used for some time you delete it?

Any help please

Posts: 12270
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon May 08, 2017 9:57 am
Did you update the firmware?
viewtopic.php?f=3&t=4601
Roberto.

Posts: 28
Joined: Thu Jan 02, 2014 1:02 pm
PostPosted: Mon May 08, 2017 1:58 pm
Hi Roberto,

Firmware update is done and still not working.

Posts: 12270
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Mon May 08, 2017 2:02 pm
It looks like it is updating to me.
Image
Roberto.

Posts: 28
Joined: Thu Jan 02, 2014 1:02 pm
PostPosted: Mon May 08, 2017 2:13 pm
Its working now on the web portal :)

Now for the ddns. Will check in the morning and let you know.

Thank you for always being willing to assist
PreviousNext

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest

cron