RA gone crazy. Please help

Basic / Standard Reef Angel hardware

Posts: 35
Joined: Tue Aug 22, 2017 8:00 pm
PostPosted: Fri Sep 15, 2017 6:03 pm
Okay. Sure it happened again. I unplugged each one and the flashing light never shut off until I took off the power to the head unit.

Ph expansion
Salinity
2 relay expansion.


What's next ?

Posts: 12246
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Fri Sep 15, 2017 6:07 pm
I'd do the other way around, because the bus lock sometimes doesn't clear when you remove the offending equipment.
If you get the bus lock with just the relay box, it is for isolated to just the head unit/svga/relay box combo somewhere.
I'd also look for water damage.
Roberto.

Posts: 35
Joined: Tue Aug 22, 2017 8:00 pm
PostPosted: Wed Sep 20, 2017 5:35 am
I don't see any corrosion around any of the modules. and ive removed the WIFI, salinity and Bluetooth. but just got the bus lock again . it happens every few weeks. so it must be going bad slowly. However, I cannot run my tank with the remaining expansion kits.... Relay, Expansion and PH Expansion. What can i do now to isolate the problem without removing these. The bus lock is causing my heaters to stay on and my calcium reactor to run all night till i realize the bus lock... all dangerous situations. Any help would be great. I can upload videos to you if you would like (tell me how) so you can eyeball the modules and confirm no water damage/corrosion.
User avatar
Posts: 5349
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Wed Sep 20, 2017 6:01 am
I dont have an answer to your issue, but make sure the thermostat on your heater is set so it wont go that high...second set an alert on the portal so you know when it happens as soon as possible.

Posts: 35
Joined: Tue Aug 22, 2017 8:00 pm
PostPosted: Wed Sep 20, 2017 8:48 am
Good Call... Lee.. Hopefully it will still send out alerts in that state. I guess i can use my PH expansion probe since it always goes down to 6.4 whenever this happens....

Thanks

Posts: 35
Joined: Tue Aug 22, 2017 8:00 pm
PostPosted: Wed Sep 20, 2017 8:51 am
Brainstorming here.... but just hit me... these are the key events that happens everytime

whenever this happens the Actinincs are always on, heaters are on (at least two)... (gotta confirm the other one when this happens again) and the CO2 reg is going nuts..... and salinty drops to 6.0

All of these are connected to my 2nd relay (relay expansion)

Is this enough to isolate the relay expansion as the culprit?
User avatar
Posts: 5349
Joined: Fri Jul 20, 2012 9:42 am
PostPosted: Wed Sep 20, 2017 11:21 am
ecamFT wrote:Good Call... Lee.. Hopefully it will still send out alerts in that state. I guess i can use my PH expansion probe since it always goes down to 6.4 whenever this happens....

Thanks


You can directly set an alert for buslock flag.
Previous

Return to Standard

Who is online

Users browsing this forum: No registered users and 3 guests

cron