Unreachable address

Related to the Portal

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Tue Dec 05, 2017 7:24 pm
I am using a star to connect to the portal. I seem to be connecting and passing parameters to the portal but I get a status of “unreachable address” and cannot expand any of the tabs such as portal settings, graphs etc. I thought that I read on a post to remove wireless address. Does anyone know where that is set?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Tue Dec 05, 2017 9:18 pm
Why don't you use the web based Uapp instead?
It is much easier as it uses the cloud server and doesn't need any setup of your router.
In order to make connections using the portal, you will need to setup port forwarding in your router.
Roberto.

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Wed Dec 06, 2017 10:52 am
I'm confused. I thought that the portal was the new direction for Reef Angel. That the protocol allows bidirectional communications without the need for static addresses and port forwarding.

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Dec 06, 2017 11:50 am
No. That is the web based Uapp.
uapp/
Roberto.

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Thu Dec 07, 2017 3:55 pm
Interesting. I tried uApp but could never get it working. I get data from the portal app but nothing from uapp. I created a new controller in settings and set the portal user and password and left the addresses blank. (I believe that I read that in an earlier post) What am I missing?

Posts: 12288
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Dec 07, 2017 4:08 pm
Does the status page on your controller show cloud connected?
Roberto.

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Thu Dec 07, 2017 5:10 pm
I will check when I get home. the portal shoes that it last updated at 2:00 today. maybe it hung up.

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Thu Dec 07, 2017 8:11 pm
Ok, the controller was hung. I rebooted and it connected. Thanks for the advice

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Fri Dec 08, 2017 9:49 am
Interesting. I was able to display status from uApp in my home last night after I reset the controller. Today, from the office, the uApp program does not connect. The whole time the portal is updating from the controller.

Posts: 16
Joined: Sun Aug 27, 2017 7:45 pm
PostPosted: Sat Dec 09, 2017 8:28 am
My controller seems to hang at least one time per day. When this happens I get a quick flashing between green and red on the controller. The touch screen doesn’t respond and I have to reboot to clear the condition. Any thoughts? Another thing that I noticed is that the graphing seemed to continue through this hang condition which would suggest the the controller was not totally out to lunch. The cycling of the channels had stopped though. I have one of my channels turn on and off every 10 seconds to pulse one of my wavemaker pumps.
Last edited by Sellelg on Sat Dec 09, 2017 8:44 am, edited 1 time in total.
Next

Return to Portal

Who is online

Users browsing this forum: No registered users and 1 guest

cron