Portal Issues

New members questions

Posts: 7
Joined: Fri Apr 16, 2021 7:06 pm
PostPosted: Tue Jun 15, 2021 7:40 pm
I have a Reef Angel + w/ the standard wifi module.
When I look at the settings I see:
Version 1.1.3
WiFi WDT
1

I can reach the controller over my local network using http://<ip of RA>:2000/wifi and see the correct settings and probe readings.

When using the browser on my phone to http://<public IP>:2000/wifi I get the UAPP screen but all settings are 0; the screen format, tabs and reef angel logo are all as they should be.

When I go to the Portal I do not see my data. I get:
Screen Shot 2021-06-15 at 10.26.17 PM.png
Screen Shot 2021-06-15 at 10.26.17 PM.png (32.31 KiB) Viewed 1121 times


Using the setup wizard's section for WiFi, I am prompted for what basically becomes the DDNS name. There is not any place to put a key or my public IP for my system in the Wizard. Note:I have entered the public IP in the settings option in the UAPP.

What am I missing? Do I update a profile on the Portal ? Do I need the cloud WiFi expansion?

Thanks;
John Marks

Posts: 12797
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Wed Jun 16, 2021 9:57 am
You need to update the firmware of your module:
viewtopic.php?f=3&t=4601
Then, you need to setup port forwarding on your router to be able to allow external access.
Roberto.

Posts: 7
Joined: Fri Apr 16, 2021 7:06 pm
PostPosted: Wed Jun 16, 2021 1:30 pm
Thank you.

It took a few tries. The SSID kept getting corrupted and it would not connect. I put an extra line in and that took care of the problem. It is all up a running on the portal now.

Again thank you

Return to For New Members

Who is online

Users browsing this forum: No registered users and 2 guests