Star background images

Related to the development libraries, released by Curt Binder
User avatar
Posts: 2820
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Thu Aug 20, 2020 4:29 pm
I noticed today that my star has stopped displaying the background images in feeding mode and water change mode. I also don't think it's displaying the splash screen on startup.
I noticed it mostly after uploading new code. I tried to upload again thinking that would fix it but it didn't.
What am I missing? Are they stored on the SD card? How do I re-upload them? What do I need to do?

Sent from my Pixel 2 using Tapatalk

Posts: 12651
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Aug 20, 2020 5:29 pm
Here it is
Attachments
Reef Angel Star SD.zip
(347.75 KiB) Downloaded 17 times
Roberto.
User avatar
Posts: 2820
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Thu Sep 03, 2020 11:43 am
does the controller have to be off before you remove the SD card?

also, does the controller need the SD card to run/operate? I don't think it does but I cannot remember.

Sent from my Pixel 2 using Tapatalk

Posts: 12651
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Thu Sep 03, 2020 11:44 am
It is always best to power down. No, it doesn't need SD card to operate.
Roberto.
User avatar
Posts: 2820
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Thu Sep 03, 2020 7:22 pm
rimai wrote:It is always best to power down. No, it doesn't need SD card to operate.
ok cool. thanks for the info.

Sent from my Pixel 2 using Tapatalk
User avatar
Posts: 2820
Joined: Fri Mar 18, 2011 6:20 pm
Location: Illinois
PostPosted: Fri Sep 04, 2020 3:31 pm
images worked like a charm. I don't know what happened because they were already on the sd card. regardless, I replaced them and it worked great.

Sent from my Pixel 2 using Tapatalk

Return to Development Libraries

Who is online

Users browsing this forum: No registered users and 5 guests

cron