Help with wifi hardware please

Basic / Standard Reef Angel hardware

Posts: 9
Joined: Sat Sep 09, 2017 10:26 pm
PostPosted: Fri Jun 07, 2019 7:26 pm
So my footlong ringtail tang had a moment and the result ended up with my RA having a bath..
I cleaned the board in an ultrasonic cleaner and everything looks/works ok bar my WIFI module which has no lights on it at all.
I tested the voltage coming from the controller and its only putting out about 1v... is this correct and is there any way i can do some diagnostics to see whats burned out.
I have access to decent repair tools and microscope but my skills diagnosing this without diagrams is lacking.
Thanks
Adam

Posts: 12486
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sat Jun 08, 2019 1:37 pm
If it has no lights, it is probably bad.
Roberto.

Posts: 9
Joined: Sat Sep 09, 2017 10:26 pm
PostPosted: Sun Jun 09, 2019 7:16 pm
Yeah i figure that but is 1v correct for the red power wire between the brain and the wifi unit?

Posts: 12486
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jun 09, 2019 7:34 pm
No. It should be 5v
Roberto.

Posts: 9
Joined: Sat Sep 09, 2017 10:26 pm
PostPosted: Sun Jun 09, 2019 7:59 pm
Thank YOU! Gave me somewhere to look and because I was having issues with the joystick going crazy by itself last time i was trying to fix it looks like i didnt re solder the back of the board and you route the power to the wifi module via the joystick pot leg.. Old girl is back in action :)
Now while I have your help one more thing.. the unit no longer keeps its memory i think the battery on board is dead I have a bunch of dead ps4;s laying around here they use the cr2032 batteries.. 3V like the cr1220 thats written on the board.. can i retrofit a cr2032 holder and use the bigger batteries instead?
Thanks

Posts: 12486
Joined: Fri Mar 18, 2011 6:47 pm
PostPosted: Sun Jun 09, 2019 8:59 pm
Yeah. It should be fine.
Roberto.

Return to Standard

Who is online

Users browsing this forum: No registered users and 1 guest

cron